Sign-in / Sign-up
Your question

[Solved]Installed a second set of RAM and a new PSU. PC worked for 24 hours. After accidental power cut, BIOS won't boot.

Tags:
  • Power
  • RAM
  • Boot
  • BIOS
  • Systems
  • new-build
Last response: in Systems
June 23, 2013 3:46:55 PM

I decided to upgrade my HTPC instead of getting a new generation console, but I have hit many bumps in the road since I started installing the new parts.

CPU
AMD A4-5300

Motherboard:
GIGABYTE GA-F2A85XM-HD3 AMD A85X

RAM
TeamGroup Elite 4GB (2x2GB) DDR3 1600MHz

PSU
650W SEASONIX X-650 MODULAR

Storage
2x SSD
1xHDD

I used to run the system with a different power supply, never had any problems. When I started upgrading the system I installed the new PSU, added another pair of ram sticks, a new SSD and a fan controller.

The PSU came with a european power cable even though I ordered it from the UK, I don't have an adapter so I ended up using the cable from my other PSU (a 350w one if that happens to be relevant). The RAM came in a different color to my original pair but as far as I can tell they should be the same model. I attempted to install a new CPU cooler but it came with a faulty crossbar to attach it to the motherboard, I'm mentioning this because I did mess around with thermal grease in this process so it is possible that I have smudged something I shouldn't have.

After installation I thought the computer didn't work at first because it had become extremely slow to boot. The time between the motherboards booting graphic appear on the screen and windows is loaded was unchanged, but it took a very long time for the bios to start booting.

Other than that, the computer worked fine for the first 24 hours. Then my friend accidentally unplugged the PC while it was running, and it stopped working at all for a while. I unplugged it and tried it in a different wall socket, which made it start working again. The bios took extremely long to boot the next few times but windows eventually loaded. Then after a few reset attempts the bios stopped appearing at all when I turn the power on. The fans are working, including the CPU cooler. The fans are connected to the fan controller, but the CPU is connected to the motherboard so I am pretty sure it has power. The motherboard doesn't have a "beeping" function that I am aware of so its hard to troubleshoot.

So far I have tried:
-Removing all but one RAM
-Removing all drives but the SSD I have windows on and trying different cables
-Replace HDMI cable with DVI
-Looked into changing the power setting on the PSU incase it was not set for UK sockets, but the PSU has no way of adjusting this on its exterior so I assume it does it automatically.

None of these had any effect. Tomorrow I will try booting with my old power supply to see if the problem persists.

Does anybody have any input on what the problem might be? Why was the system taking long to boot before the accident made everything worse? Could the motherboard/CPU be damaged or is it likely to be the PSU?

More about : solved installed set ram psu worked hours accidental power cut bios boot

June 27, 2013 12:49:03 AM

After some more troubleshooting I have narrowed the list of potential culprits down to either the motherboard of the CPU. The former has been sent back to the supplier for testing.
m
0
l
July 10, 2013 6:22:09 AM

It turns out that all the problems were caused by my new RAM sticks. System worked fine after I replaced them.
m
0
l