Sign in with
Sign up | Sign in
Your question

Alienware M17x R1 - Flickering Blue/Black Screen on Logon - Aliensense is the Problem

Last response: in Laptops & Notebooks
Share
June 25, 2013 2:48:46 AM

Okay, so I bought an M17x R1 a few years back and it's probably the worst best thing I have ever bought. I have ditched so many hours trying to solve technical problems that really Dell and Nvidia should have solved but have decided they don't give a **** about so I am stuck with them instead. I still kind of the love the stupid thing though...talk about an abusive relationship...anyways I digress.

I have an M17x R1 dual sli 260M with QX9300 processor and the problem of the day is with the facial recognition software. I thought I'd share my problem in case anyone else comes across it as there are not many (if any) mentions of this technical problem on the internet yet.
-------------------------------------------------------------------------------
In short....
Problem - Flickering Screen at Windows Logon on M17x R1 makes logging in impossible
Solution - Boot into safe mode, get microsoft installer is running, uninstall Facial Recognition Software, Aliensense
-------------------------------------------------------------------------------
In long...
I recently updated a bunch of drivers etc. and now run the Nvidia 314.07 version of their drivers. Around this time during the blue logon screen for Windows 7 it will flicker (black screen to blue logon screen with no profiles visible) and not allow logging into the computer. I have tracked this issue down to the facial recognition software (trying over and over again to run but failing hence the flickering screen) and the solution is to uninstall it whilst in safe mode.

Uninstalling programs in safe mode is not allowed so you will need to follow a guide to give yourself the correct admin rights to do this; basically the microsoft installer program is not loaded by default in safe mode. So once that is running you can navigate to C:\Program Files\Alienware\Command Center\AlienSense and get rid of the software which causes the problem

[On a side note, I have found uninstalling the Alienware command center is NOT an option as the machine requires the Alienfusion program to correctly manage the PSU supply to the various parts of the machine. If don't have it running then you get odd power fluctuations when the GPUs are performing intense actions and heat up as Nvidia's "oh so clever drivers" try to downclock them or reduce power or something equally clever like that.] - No longer certain on this as I still have a problem...so this may not be the case and is another problem with my laptop, :( 
-------------------------------------------------------------------------------

So if you made it to the end of that...I have a question!

Does anyone know why the facial recognition software has suddenly been buggered up by something I have done to my laptop (nvidia drivers updating I think)? Does anyone have a solution that would allow me to install it again should I want to (I don't :D  what a stupid piece of software...)
October 20, 2013 3:56:16 PM

Thank you so much for this post! This occured the 2nd time now for me. The 1st time system-restore saved me and i didnt care much about tracking down the bugger, this time you saved me! :) 
m
0
l
April 1, 2014 2:57:28 AM

Yes thanks for your post , Same issue here . You gave me new areas to trouble shoot because I was really thinking it was a hardware problem.
Any updates? they would be appreciated.
m
0
l
!