Solved

z77 extreme 4 CMOS problem (need help)

I happened to press the clr CMOS button on my Z77 Extreme 4 mobo and since then my computer malfunctioned and the BIOS just want my one RAM to function and that is to be set only at 1333Hz (it usually is 1600Hz) and my processor just want be overclocked to 3.7 otherwise I usually have it at 4.5 Ghz?

Specs:
CPU: Intel i5 2500k
GPU: GTX 680 Twin Frozr
RAM: Ballistix 2x4Gb DDR3 - 1600Hz
HDD: Samsung 1T
SSD: Intel 500 series 120Gb
PSU: 650W Corsair
13 answers Last reply Best Answer
More about z77 extreme cmos problem
  1. Best answer
    You set the BIOS back to default when you cleared the cmos , therefore you need to reset your overclock and ram timings.
  2. May also find the time of day and date interesting on your computer ;)
  3. That is a good one ^
  4. I had to toss it out, I often forget to tell that to folks when I suggest doing a hard reset, just not something i think of when I do it, it's just automatic to set it
  5. Windows updates don't function correctly either.
  6. Or, most any decent software _ Virus, Adobe, browsers, you forget you think you've been infected by the HD eating Monster Virus
  7. Walrus90

    Sorry for getting off track, is all OK?
  8. The Asrock Z77 Extreme 9 board that I had to RMA , wouldn't keep time , that's why I sent it back.Tried every known solution, still lost time.
  9. Haven't seen that but maybe a couple times (recently anyway, more common back with some of the earlier 486 PCs)
  10. New one was fine , gave build to my other son.
  11. Thanks for answering so fast but how do i set ''timing'' can't find it on google
  12. Yeah but thats my problem i can't change anything i have tried! And every time i start my pc Dr. debug and the clr CMOS button light up and i usually don't do that?
Ask a new question

Read More

Computers CMOS Motherboards