Sign in with
Sign up | Sign in
Your question

Computer won't boot after Motherboard/CPU upgrade

Last response: in Motherboards
Share
June 26, 2013 5:10:10 AM

Yesterday I upgraded my system with an AMD FX 4350+ and MSI 970A-G43 Motherboard. Prior to receiving these parts, my system was:
Core2 Q8900
Asus P5P43TD Pro
PNY GTX 560 Ti
4GB of DDR3 (forget make)
750W CoolMaster PSU
Some random DVD/RW
300GB WD Scratch Drive

At 5:00pm yesterday I backed up some files on the original build (i.e. it was working last night) and shut it down to start taking out the old and putting in the new. The 4350+ fit nicely into in the MSI board with no forcing, arrows lined up, etc. CPU heatsink went on just as easily. I mounted the board and installed 2GB of DDR3 ram and my 560 ti, hooked up the DVD and HD to Power and Sata ports and connected the monitor. I plugged in the 24pin(20+4) and 8(4+4)pin connectors from the PSU, and connected only the power switch from the case. Turned it on, nothing happened.

Well, sorta nothing. The cpu, case, and gpu fans all turned on. The DVD player and HD could be heard whirring and doing their things. But there was no beep from the motherboard (do they still do this?) nor was there an LED on anywhere, though I didn't see anything about an LED in the manual or diagrams.

The computer sounded like it was booting (because of fans and DVD/HD activity), but nothing appeared on the monitor. I checked the HD connection from Card to monitor, I switched through DVI/VGA/HDMI modes on the monitor -- nothing. I rechecked all power connetions, took out and put back the RAM and the GPU. Tried again, same thing. Put GPU in the other PCI slot (it sets just fine in the slots, tried with and without its 2 mounting screws to ensure it wasn't at a poor angle or something). Tried again, nothing.

Frustrated, I put my old CPU/Motherboard back in, hooked it all up and presto, NOTHING. Again, everything sounds like its loading, but again nothing appears on screen. There is an LED on this mobo, and it was on, but there was no beep either. For the life of me, I can't recall if it ever did beep... my memory tells me no, but I could have just been so familiar with it that I don't remember.

My fear is that I somehow broke the GPU while swapping the mobos in and out. I am always completely careful to touch the case before any components. The only thing I did to the GPU other than remove it and lay it on the new motherboard box (gently), was to clean under its shroud with compressed air. There are no visibile signs of damage to the card and the fan rotates like it always has. The card is only two years old, but I remember there being some issues when I first got it. When the computer would go into sleep mode and reactive, the screen would remain black and "not reciving a signal" despite there being obvious signs that the computer had come out of sleep mode. It would always return to normal if I reset at that point.

Any suggestions? I will try and test the GPU at a parts dealer after work today.
a b V Motherboard
a b à CPUs
June 26, 2013 5:21:02 AM

I would suspect the PSU first.

How old is it?

Because you cannot now boot the old "working" components the only common factor is the PSU.
m
0
l
June 26, 2013 5:35:57 AM

Thank you for the quick reply

The PSU was purchased at the same time as the GPU, circa 2011. It too shows no sign of problems, and all other components (at least mechnical ones like fans and drives) show signs of receiving full power. The FX 4350 pulls 125W which I believe is greater than the Q8900 did. Could that be a factor?

(EDIT: after removing all other components during the switch last night, I vaccuumed the case with the psu still in it. Are there any parts frail enough inside PSU's that the suction (fairly powerful) could have affected the PSU as I passed over it?)
m
0
l
Related resources
a b V Motherboard
a b à CPUs
June 26, 2013 5:46:07 AM

Dust can move around and short components in the PSU. The increased load from the CPU could trigger "protection mechanisms". These are not usually resetable, they protect the PC components, not the PSU. (for example an MOV (metal oxide varistor) is a use once protection device)

I cannot guarantee this is the case but I strongly suspect the PSU. Don't forget that there are several different voltages output from the PSU. From the sounds of things your 12V is probably fine. Your 5V or 3.3V may be blown.

I cannot give you a certainty, but if you have access to a different PSU I would try it first. Also check that you have not got a short to the case frame underneath the MOBO. (perhaps by not using all of the standoffs, flexible board and large HS/F etc.)
m
0
l
June 26, 2013 5:48:37 AM

Ok. Try and different PSU and check for shorts -- got it!

Will come back after work tonight and follow-up on how I managed.

Thanks for your advice. Much appreciated!
m
0
l
!