Sign in with
Sign up | Sign in
Your question
Solved

SSD unrecognized after REGISTRY_ERROR! (HELP!!!)

Last response: in Storage
Share
June 26, 2013 10:58:58 AM

Hello everyone, I need help!:

Basically, I'm just browsing the web, nothing strange, and suddenly I get this error that says Windows (8) needs to restart and that I can search for REGISTRY_ERROR to find a solution.

So, it restarted and booted to the SSD (OCZ Vecotr, 256gb) like normal and I went on to search REGISTRY_ERROR and after 10 minutes after startup: ERROR! The same one again, but this time after restarting, it didnt boot to the SSD, instead it boots to my other drive with an old backup of my SSD. If I didn't have the backup, it would probably say No OS Found.

So now my SSD isn't recognized... until about half an hour later its recognized again and I quickly copied the whole SSD onto a HDD. Took 2 hours without a problem, but when I restarted (into BIOS) and changed boot order back to SSD first, it started again like normal (a little slower though) and it worked! I was happy, but it ERRORed again after 10 minutes. Now it doesn't recognize anymore AT ALL, even after another 3 hours and a few restarts... ;(

Sssooo.... is there a solution? Or is my SSD dying and now dead? I hope its not dead, I bought it in Singapore and now live in the Netherlands, so the 5 year local warranty is a bit... useless. I have this SSD for only 2.5 months now... ;(


System Specs:

Asus g75VX (with Windows 8)
I7-3630QM
GTX670MX
16GB 1600MHZ RAM
750gb Hitatchi HDD (with my old SSD backup from day 1)
256gb OCZ Vector (have had it since 2 April, 2013)

Best solution

June 26, 2013 11:25:35 AM

Hi Cpt,

It may well unfortunately be dead, but there are 2 things which you can do. The 1st is that OCZ have some tools on their website that let you run additional diagnostics and update the firmware. I advise the OCZ tool box running from a USB which is a bootable linux distro with the tools installed on it. Try a firmware update and see if that helps, also a bios update may be a good idea.

The 2nd thing is your manufacturers warranty will still be valid with OCZ so if you are unable to get the drive working again you will be eligible for a replacement drive.

Tool Box: http://www.ocztechnologyforum.com/forum/showthread.php?...!!-OCZ-Bootable-Toolbox-PC-Edition-%28REBUILD%29

RMA: http://ocz.com/consumer/support/tech

Hope that helps
Share
June 26, 2013 1:06:22 PM

Thank you for your reply!
Somehow, it came back to life again, long enough for me to update the firmware from 1.03.1 to 2.0 and I know big number changes mean big updates, so I hope its fixed!
Currently, its working perfectly! :D 
I'll update if it somehow didn't worked.
In case it was the firmware and not pure luck, THANK YOU VERY MUCH!!! :D 
m
0
l
June 27, 2013 1:27:54 AM

Litteraly, right after I posted that comment, it did it again... ;(
This time though it booted 7 times before the SSD suddenly didn't detect anymore.
I heard that the DUMP file created after the crash tells you what the source of the problem is. The thing is, I don't know how to read it!
http://www.mediafire.com/download/tb3q834z8v8tj4f/06271...
After I found out what the Dump file says, I'll have to RMA it.
m
0
l
!