Sign in with
Sign up | Sign in
Your question

Windows 8.1 OS language pack

Last response: in Windows 8
Share
June 26, 2013 10:28:15 PM

Update: seems to have been a hotfix applied. I am now able to set the OS to English.
m
0
l
October 18, 2013 8:05:30 PM

Hi, I have the same problem. Can you suggest what hotfix you have applied?
I'm in big trouble, please reply soon.
m
0
l
Related resources
October 18, 2013 8:27:51 PM

Uninstall then reboot and re-install the language pack. That worked for me. Don't forgot you'll need to reboot again after you install the English language pack.
m
0
l
October 19, 2013 12:30:02 PM

hi jim what do you mean by uninstall, i am not getting uninstall option but rather i am able to remove them from language section.
m
0
l
October 19, 2013 9:53:19 PM

Hi GaijinInTrouble I have the same problem and I can`t remove the language pack so if you figured it out, please let us know.
m
0
l
October 19, 2013 10:20:33 PM

Just to clarify, this thread started during the 8.1 pre-release.

For the actual 8.1 release yesterday, after I upgraded my language pack was gone. I had to go back in and download the English language pack, but it worked for me without problems.

Where are you guys getting stuck? Do you have the option to download the English pack? It says in Japanese where to click to install the download, then it requires you to log in and out (or a reboot) for the language pack to complete the installation.

If you are still having problems maybe post a screenshot.
m
0
l
October 20, 2013 7:25:46 AM

well my problem is also solved. actualy I have 3 accounts on my notebook and I need to remove language pack from all 3 account. after that i add the language again and i saw option to download language pack. offcourse you need to reboot your m/c after installation. thx jimthenagual, for pointers.
m
0
l
October 20, 2013 7:36:38 PM

jimthenagual said:
Update: seems to have been a hotfix applied. I am now able to set the OS to English.


m
0
l
October 21, 2013 7:50:12 AM

HI Jimthenaugal,
Cant solve the issue. want to send you snaps of my situation. pls let me know how I can send or private message me ur mail id. thanks
m
0
l
October 21, 2013 7:51:33 AM

デスクトップ\snapshot.png
デスクトップ\snapshot2.png

jimthenagual said:
Start in your control panel, click here


Next if the English is not showing up like it is here, click to add a new language, scroll to English and add it.


Next, click on the options here


Click here to add the OS language pack


I think it makes you reboot your computer now.
Once you are back in, go back to control panel, there is one more step.

Click here to make English the OS primary language


You will need to log out and back in now.

Post and let me know if this works for you, I may have gotten the order wrong, but I believe that was it. Good luck!

m
0
l
October 21, 2013 2:49:34 PM

vishalnmaster said:
HI Jimthenaugal,
Cant solve the issue. want to send you snaps of my situation. pls let me know how I can send or private message me ur mail id. thanks


sent you a private message
m
0
l
October 28, 2013 6:15:08 AM

Hi jimthenagual, thank you for following up on this problem.

On my side, even after installing the 8.1 full release, if I go into the Options window after choosing English, I don't have any option to install the language pack nor to make it a system language. All I can use English is for the keyboard.

If you have any tip, it'd be appreciated. I think I'm not doing bad with computers nor Japanese but I'm stuck here.
m
0
l
October 28, 2013 3:22:44 PM

Hi Dan2, you're not the only one. I have been getting PMs from people who are stuck at the same place. It says no download available for the language pack for some reason. I'll post here if anyone figures it out. In the meantime, for others, here is a tutorial that is actually better than the one I posted: http://www.eightforums.com/tutorials/5853-display-langu...
m
0
l
November 10, 2013 7:24:51 AM

jimthenagual said:
Hi Dan2, you're not the only one. I have been getting PMs from people who are stuck at the same place. It says no download available for the language pack for some reason.


I found the solution for that stuck at the same place ! ... All u have to do is :

Step 1 :


Step 2 :


Step 3 :


Extra Step :


Regards = N0<$k!llz>
m
0
l
!