Sign in with
Sign up | Sign in
Your question

FM2 Shut down problem

Last response: in Systems
Share
June 26, 2013 7:12:26 PM

I have an ongoing problem I just cannot seem to solve and I am fair at this sort of thing. I am building a system (I do this on the side as a hobby). I decided to try the FM2 processor, specifically the A10-5800k. The first motherboard was Asus f2a55-m, but changed to f2a85-m LE. Antec 650w Smart Power power supply, EVGA GTX 660 video card. 16gb (4x4) Vyper Patriot 1600 ram, Sandisc 160gb sshd, and asus combo cd burner. The issue is that it shuts itself down at random times. No warning and does not reboot, just shuts off. I have tried everything, power supply change, memory change, no overheating issue as I have monitored this, all parts are new. Any ideas?

More about : fm2 shut problem

June 26, 2013 7:17:43 PM

Did the first motherboard cause these problems? And did you update your current board's BIOS to its latest version?
m
0
l
June 26, 2013 7:22:58 PM

Forgot to mention I did update bios, no change. Windows 7 home premium if that matters but it will shut down in bios sometimes as well. I also purchased another motherboard. Gigabyte f2a85 and it shut down on that board as well. I ordered another processor and same results as well. Changed to different electrical outlets in the home, did nothing.
m
0
l
Related resources
June 26, 2013 7:23:53 PM

Yes, all three motherboards would shut down.
m
0
l
July 4, 2013 7:46:54 PM

I would try a different power supply. reset cmos as well. Also try one memory module at a time.
m
0
l
July 5, 2013 6:15:17 PM

I actually have tried 3 so far. Diablotek 550w, Antec 550w and the final one, Antec 650w. I ordered a high powered 750w OCZ. Going to try tonight. If this isnt it then I have no clue. Spent way to much money already. I will let you all know.

m
0
l
!