Sign in with
Sign up | Sign in
Your question

Specific issue with Skyrim

Last response: in Video Games
Share
June 27, 2013 2:14:07 PM

I have an issue with Skyrim on my pc, specs are:

660ti
8GB ram
gigabyte ga-z77x-d3h
650 watt corsair enthusiast
1TB Seagate Barracuda
i5 3570k

It hitches for a second before any significant event happens during the opening sequence with the dragon ect. For example when the dragon lands on the tower, when running into Ralof again before choosing who to escape with... I assume it will happen during other scripted events and cutscenes too. Its just a tiny pause and then back to normal. It also happens in combat frequently which is annoying, like after casting a spell or swinging a weapon. other than this the game runs fine.

I used to play this game on an Alienware m14xr2 and it ran perfectly. I run BF3 smoothly as well as Crysis 3 so I don't know whats going on.

My drivers are up to date,
No mods installed yet.

How do I go about diagnosing whats wrong?


btw it still happens on lowest settings!

More about : specific issue skyrim

June 27, 2013 2:35:17 PM

Sounds like it is accessing the hard drive for files. I don't play Skyrim so not sure if thats normal for the game.
m
0
l
June 27, 2013 2:41:23 PM

in any game on any system you can expect a random small glitch here and there. I have a similar system to yours, i dont get any pause during combat in Skyrim, only get maybe a small fps drop if there is a lot of smoke/debris flying around. What resolution are you playing at? maybe cut back on the AA, i run mine at 4xAA at 1080p with hi res texture pack and everything set to high. Also if your running mods, try removing the mods. Sometimes a reinstall of the game may help, and try older drivers, the 315 drivers seem to work better for me than the latest ones.
m
0
l
Related resources
June 27, 2013 2:53:43 PM

iam2thecrowe said:
in any game on any system you can expect a random small glitch here and there. I have a similar system to yours, i dont get any pause during combat in Skyrim, only get maybe a small fps drop if there is a lot of smoke/debris flying around. What resolution are you playing at? maybe cut back on the AA, i run mine at 4xAA at 1080p with hi res texture pack and everything set to high. Also if your running mods, try removing the mods. Sometimes a reinstall of the game may help, and try older drivers, the 315 drivers seem to work better for me than the latest ones.


As I said it's definitely not graphics related as it does the same on low. No mods, I've tried reinstalling. I'll try the different drivers.




Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first
m
0
l
June 27, 2013 4:44:15 PM

I've also tried testing my HDD with no errors, please help this is really annoying!
m
0
l
June 28, 2013 8:44:23 AM

Could someone just verify that I have definitely got all necessary drivers installed. When I installed my OS I used the mobo CD to get those drivers, then I installed any newer versions online. After that I installed windows updates and finally my Nvidia drivers. Oh and also I updated directx. Am I missing something? Or is that all one needs in order to run games?
m
0
l
June 28, 2013 8:50:56 AM

Kodoli said:
Could someone just verify that I have definitely got all necessary drivers installed. When I installed my OS I used the mobo CD to get those drivers, then I installed any newer versions online. After that I installed windows updates and finally my Nvidia drivers. Oh and also I updated directx. Am I missing something? Or is that all one needs in order to run games?


Have you tried a repair install or maybe a complete reinstall of the game to see if the issue persist?
m
0
l
June 28, 2013 8:56:34 AM

Yes unfortunately they do
m
0
l
June 28, 2013 9:00:22 AM

I noticed that the system seems to hang for a second sometimes after exiting the game? But not always..
m
0
l
June 28, 2013 10:46:07 AM

OK I've noticed that it must be something to do with sound! It only ever stutter when a voice plays in combat, or in a cut scene. Also the sound lagged one time when I exited a cave and the interior sound was still played outside
m
0
l
!