Sign in with
Sign up | Sign in
Your question

Can't get past POST or enter BIOS, GA-X79-UP4

Tags:
  • BIOS
  • Motherboards
Last response: in Motherboards
Share
June 27, 2013 8:18:19 PM

Hi there first off here are the specs for my first build:
>Gigabyte Ga-x79-UP4 motherboard
>Intel i7-3820 3.6ghz cpu
>Corsair H60 water cooler
>G.Skill ripjaws X (2x8) ram
>EVGA Geforce GTX 770 SC
>Toshiba 500 gb hdd
>LG optical drive
>Silverstone Strider Plus 750W 80 plus silver certified atx12v / eps12v PSU (fully modular)

Ok so I have everything inside of my case and plugged in correctly, to the best of my knowledge, but when I power on the system I hear one beep for a successful POST and my splash screen shows up on my moniter and just freezes there. Whenenver I press Delete to try to get into the BIOS nothing happens, but my speaker clicks so I know its registering the key being pressed. I have tried clearing CMOS by removing the battery and by shorting the Clr Cmos pins and I even bought a replacement battery to use, but still the same results. I reseated the graphics card and even tried one stick of RAM in different slots and then the other stick in different slots but it still just freezes at the splash screen. I could really use some help here guys. What could be causing this to happen?

More about : past post enter bios x79 up4

June 27, 2013 10:00:33 PM

Tradesman1 said:
Could be a few things, you've looked at the more obvious, might want to bench, here's an info thread I wrote that might help:

http://www.gskill.us/forum/showthread.php?t=11279


Hi, you actually helped me a little in my first thread I made, but for a quick recap: My computer wouldn't successfully post or show up on the monitor. I got a new Graphics card and installed it and it got me to where I am now: the frozen splash screen. But here is the thread I mentioned.

I read over that link you provided. But I remembered that I found a pretty neat picture of a flow diagram that is pretty detailed and leads me to believe I just need to swap out and try a different stick of RAM, and if that doesn't work its either my CPU or Mobo. Is there a way to tell which one is most likely the problem? Or is it unpredictable?
m
0
l
Related resources
a c 1734 V Motherboard
June 27, 2013 10:08:31 PM

I generally try to try the CPU in another mobo, and mobo with a different PC (which isn't an easy thing for most people, but if you have any techie friends or co-workers, it's worth a shot
m
0
l
October 15, 2013 10:01:16 AM

Hi, I have almost the same setup with the difference that mine mono is UP5 and memory is as corsair value select. I have found that evga gtx770 have a little trouble with the chipset heatsink in the mobo and I had to force it a little to fit in and lock it into the slot. Using the gtx770 and booting the system I could see the BIOS splash screen but I could not enter the BIOS. Pressing any key doesn't work at all and after some time I end it up with a black screen. During this period when I could see the splash screen, the mobo issued some beeps with a long space between them.

I had another video card, a gtx240 and after replace gtx770 I was able to boot and install windows7. I hope that after installing the drivers from gigabyte I can replace the gtx240 for gtx770.
m
0
l
!