BIOS flash failed – system DEAD

Dear community,

I think I destroyed my motherboard. I’m working on this for 10 hours now, I’ve read a lot of different threads, and I would really appreciate some expert tips!

My motherboard is a Gigabyte EP35-DS4 rev 2.1 and the situation is the following:

After flashing to a modded bios with Q-flash (not with a Windows tool) I did not load the optimized defaults. I didn’t want to go to the hassle of reconfiguring my OC settings and because everything was working fine I decided not to load optimized defaults. Now I realize that this was a very very stupid thing to do. But my flash was successful, everything worked! The only thing was that I got 2 long beeps when booting, before the normal short POST beep. I’ve read that on a P35 a modded bios can give beeps like this, so I let it be. Everything worked as it should have and I was happy that I survived another bios flash.

A few days later I realized my RAM settings in bios were not optimal; Vdimm was 1,82V and my RAM was supposed to be 2,1V. (I also didn’t know for how longs it’s on 1,82V) So I increased Vdimm slowly. Everytime I saved BIOS and rebooted. The weird thing was that Vdimm did not increase. Whether I added +0,1V, +0.2V, +0.4V. Vdimm stayed on 1,82V, both in BIOS and with Everest 5.5 in Windows. This was weird and I decided not to up the voltage more than this. I thought maybe I’ve screwed up something and decided to go back. I loaded either the fail-safe settings or the optimized and disabled loadline calibration (it was enabled, but I have a 45nm e8400). I can’t remember exactly. But after the reboot, NO VIDEO, system dead.


- The same 2 long beeps as before, after that also a normal short POST beep. So exactly same beeps as before, when everything was working. All fans work fine.
- NO VIDEO. My monitor does jump on, but stays on black.
- No USB power.
- Phase LEDS on mobo all on, but this doesn’t mean anything.
- System stays on, does not reboot. God knows what it’s doing.
- When hitting power switch for 1 sec system shuts down after 2-3 sec.

At this point I googled my situation and did a clear CMOS by shorting the 2 pins. At first a few sec with batt on. No effect, exactly same symptoms.

I thought maybe I destroyed my RAM, so I only used 1 of the 2 modules at a time and used different slots, still same. I also used 2 different RAM modules, still same.
After that I removed the batt and short the 2 pins longer. Still same. In total I did more than 10 attempts of clearing CMOS, longest one by using a jumper and removing the battery overnight. Every time I removed the power cable and pushed the power button many times, but I might have forgotten it in one of the attempts. But the situation before and after cmos clearing is exactly the same, so I also don’t have an idea if it’s successful. But after disconnecting everything, removing battery and following exactly the instructions on overnight, I can’t see how cmos NOT be cleared by now.

Today I borrowed the pc of a friend to do more tests. I used another PSU, still same. I used different RAM, still same. I used different GPU, still same. So I’m sure it is the motherboard. “dumbing down” the system with a vga cable and ps2 keyboard no effect. Everything else is disconnected.
There is not power on USB, but when I use a PS2 keyboard I can’t get it to do anything. I’ve tried entering the bios with hitting del, but it doesn’t work. If even numlock and capslock don’t work this might be pointless. And if nothing responds reflashing it (blind, without video) is also not an option.

So I think my bios is destroyed, but I’m not 100% sure because it did work with the new bios… And my mobo doesn’t have a dualbios… And after 10 hours continuous work I’m desperate… I would appreciate any help!

I went through everything on , but because this isn’t a new build most things don’t apply.

Thank you!
1 answer Last reply
More about bios flash failed system dead
  1. It cost my 2 full days but I managed to get my system running again.

    The solution was pretty straightforward: With my video card connected I didn't got video and my keyboard wasnt responding. But when removing the video card the keyboard did respond. I made a bootable usb stick with flashspi.exe, autoexec.bat and the stable biosfile. autoexec.bat contained only the following: flashspi /c /e /r , xx being the biosfile. This I runned blind, and it worked!! I think I reflashed it 5 times, because I didn't want to shut down the pc in the middle of the flash procedure.

    But I didn't stop there. Because I still want to have my modded bios and I want to understand what went wrong in the first place. So I decided to qflash it to the modded bios. It worked. Then I went into bios and loaded the optimized defaults. And then I got the same problem, NO VIDEO. So now I know what caused this problem; loading the optimized defaults! My modded bios works just fine when not loading the optimized defaults. It does have 2 long beeps before post, but it works.

    So now my question is: why do you need to load optimized defaults after a bios flash, and how come in my case it's backwards?
Ask a new question

Read More

BIOS Flash Systems Motherboards