Sign in with
Sign up | Sign in
Your question
Solved

Can't boot Windows - Black screen, blinking underscore

Last response: in Storage
Share
June 30, 2013 10:52:49 AM

Hi.

I've seen this issue posted everywhere, yet I cannot fix this. I can access the bios, but nothing after that. Windows (8) will not boot and I only see a black screen with a blinking underscore.
I am unable to boot from a cd drive or usb either.
CMOS has been reset, and I've tried booting with some drives connected, some not.
Drives are:

60gb Kingston v300 ssd.
500gb Seagate HDD

Please help.
a b G Storage
June 30, 2013 11:33:05 AM

Because of the way Microsoft has removed easy access to Safe Mode in Windows 8, I can only advise you to keep restarting, continuously tapping Shift and F8 as you do so , you may be the first person ever to access Safe Mode in the way they say you can. Failing that, the system may finally realise something is wrong and offer you the StartUp advanced options. Follow the links through to the Troubleshooting and try Safe Mode (Function 6) or StartUp repairs.

Be very wary of Reset and Refresh - the often both produce the same result - all files removed. If they don't put all this right in version 8.1, they will have failed again.
m
0
l
July 1, 2013 3:29:41 AM

No luck with that. All I could get into was a device mapping shell. It listed a bunch of stuff with "ATA" and then "shell >" where I could input commands.
I also tried booting from a cd with my ssd disconnected, black screen and blinking underscore again.
I tried booting from a cd with my hdd disconnected, same again.
And I tried booting a cd with both the ssd and hdd disconnected, same black screen yet again.
m
0
l
Related resources
a b G Storage
July 1, 2013 3:33:41 AM

Your experiments seem to have got software off the suspects list. Try resetting the BIOS to the default options but beyond that, I would have to suspect hardware.
m
0
l
July 1, 2013 3:49:02 AM

I have reset cmos several times and removed and reseated the battery, no luck. Surely both my hard drives can't just fail at the same time? It can't be the motherboard either, I've only had it 2 weeks and it was working great.
m
0
l
a b G Storage
July 1, 2013 10:34:20 AM

Just to be sure it isn't Windows, try a Linux LiveCD. There may be one on a magazine cover in your local newspaper shop.
m
0
l
July 1, 2013 2:21:00 PM

I have Ubuntu, Mandriva, Arch, and Mint all burned. None of them work.
Is it possible that the graphics card has failed? The motherboard itself processes the bios images and text right? Maybe it is booting and I just can't see it, but then I wouldn't see the blinking underscore I guess.
m
0
l

Best solution

a b G Storage
July 1, 2013 10:55:01 PM

If it can't even product the low level graphics to display a Windows or Ubuntu opening flash screen before the higher end graphics take over to product the full GUI, it seems the graphics adapter might be flawed. Then again, it may be the screen - try another if you have one. Is BIOS set to the right monitor connection - if you have a PCI or AGP connection and the BIOS is set for onboard it would be worth changing that setting - even though it wouldn't explain why it can display BIOS flash.
Share
!