Sign in with
Sign up | Sign in
Your question

Display driver stopped responding and has recovered, error message

Last response: in Graphics & Displays
Share
June 30, 2013 5:43:06 PM

I just finished putting together mt first PC build and I went to go benchmark it using 3DMark 11 and every time I try to run it it freezes goes black and I get an error message stating "Display driver stopped responding and has recovered" I also got the same message when I used the MSI Afterburner to benchmark as well. I have looked at the Microsoft support page and I did all three of its suggested methods. I installed the Fix It program it recommended. All my my drivers are up to date. I have absolutely no clue as to why I keep getting the error message. I have read it could be because it is not getting enough power? could that be it, because when I go to the control center for my GPU I can't adjust the voltage for some reason.

I have the ATI Radeon 7870 and my CPU is the Intel i5 4670K

Also is this a harmful error or is more of just an annoyance?

Thank You
June 30, 2013 5:45:17 PM

khorn06 said:
I just finished putting together mt first PC build and I went to go benchmark it using 3DMark 11 and every time I try to run it it freezes goes black and I get an error message stating "Display driver stopped responding and has recovered" I also got the same message when I used the MSI Afterburner to benchmark as well. I have looked at the Microsoft support page and I did all three of its suggested methods. I installed the Fix It program it recommended. All my my drivers are up to date. I have absolutely no clue as to why I keep getting the error message. I have read it could be because it is not getting enough power? could that be it, because when I go to the control center for my GPU I can't adjust the voltage for some reason.

I have the ATI Radeon 7800 and my CPU is the Intel i5 4670K

Also is this a harmful error or is more of just an annoyance?

Thank You


What's your PSU? What are your GPU temps?
m
0
l
June 30, 2013 6:32:57 PM

aredflyingbird said:
khorn06 said:
I just finished putting together mt first PC build and I went to go benchmark it using 3DMark 11 and every time I try to run it it freezes goes black and I get an error message stating "Display driver stopped responding and has recovered" I also got the same message when I used the MSI Afterburner to benchmark as well. I have looked at the Microsoft support page and I did all three of its suggested methods. I installed the Fix It program it recommended. All my my drivers are up to date. I have absolutely no clue as to why I keep getting the error message. I have read it could be because it is not getting enough power? could that be it, because when I go to the control center for my GPU I can't adjust the voltage for some reason.

I have the ATI Radeon 7870 and my CPU is the Intel i5 4670K

Also is this a harmful error or is more of just an annoyance?

Thank You


What's your PSU? What are your GPU temps?


My PSU is the corsair TX750 and when I look at the gpu temp it seems to be about 30 C and after running 3DMark 11 the temp tops at about 50 C

Also I just went into the catalyst control center where I can manage the GPU and I set the performance and everything back to default. Lowering the GPU and memory Clock speeds as well as the as the power control settings to 0% and that fixed it.

So am I not allowed to mess with my GPU? Running 3DMark 11 I can't get any fps higher than 10
m
0
l
Related resources
!