Sign in with
Sign up | Sign in
Your question

GA-P55-UD3P usable memory 7.95 gb out of 16

Last response: in Motherboards
Share
July 1, 2013 12:08:58 AM

Hi, long time follower, just newly joined.

Intel i7 870
Gigabyte GA-P55-UD3P
4x4 Gb Corsair Vengeance Slim Profile Ram
Samsung 830 128 Gb SSD
Corsair TX 750 pwer supply
3 HDDs 2 GB and 3 GB
Win 7 Home Premium 64 Bit

I am using a Gigabyte GA-P55-UD3P mobo for about 2 years with I7 870 processor. I had upgraded the RAM recently (4x4 Gb Corsair Vengeance Slim Profile Ram). I just now noticed that Windows 7 shows only 7.95 Gb as usable. The bios shows all 4 module size, but only two as being enabled.

I read around a lot and I have done almost everything suggested, playing with MSCONFIG.SYS settings, checking for bend pins etc but no avail, bumping up the RAM voltage, down clocking the RAM to 1333 etc.

I have re-seated all modules and individually all modules are working. I even tried to 1 or 2 or 3 or 4 modules in varying positions. Once I got a 12 Gb as maximum recognized, but I have not been able to replicate this again. Now I get 4 Gb usable on 3 modules or single module and 8 gb with 2 or 4 modules inserted.

I am beginning to suspect the board is at fault, even though the board specs mention support for 4x4 Gb ram. I have not done a memtest because since any 2 modules gives me a stable 8 GB memory. I need 16 gb because I have a RAMDISk of 2 GB and rest are needed for use with Adobe Premier Pro.

Another weird behavior that has started coming up recently is that the computer restarts just prior to the OS is supposed to load with a flashing "_" that runs the width the screen from left to right. On second boot the OS will load without any problem. Every time I power off and start the computer, there is one mandatory reboot before the OS can load. Anyone ever experience something like this?

Barring these issues the board is working fine AFAIK. There used to be sudden BSODs, which after a multitude of reinstalls have stopped now.

Any help in this regard is appreciated. I am wondering if I should ditch this and get a new Haswell CPU with an 8 series Mobo.

Thanks in advance

More about : p55 ud3p usable memory

a c 1723 V Motherboard
a c 2179 } Memory
July 1, 2013 12:19:06 AM

Might try raising DRAM voltage + 0.05 and take the MC voltage up about + 0.075 (believe it's QPI/VTT on your mobo)
m
0
l
July 1, 2013 12:23:15 AM

Thanks Tradesman1..I remember bumping the voltage (but not sure if both DRAM and MC were bumped up). I will try again but right now now I am not at my home computer which is what having this problem.

m
0
l
Related resources
a c 1723 V Motherboard
a c 2179 } Memory
July 1, 2013 12:26:30 AM

Well drop an update, I'm going to hit the hay for a few hours then out working on-site most of the dayTues
m
0
l
July 3, 2013 7:27:33 AM

Sorry for the late reply. I tried the voltage bump and still no success. Do not know what to do.
m
0
l
!