Solved

Computer turns off when loading OS after memory upgrade

Hello, maybe someone here can help me.

I have a eMachine e732 and I decided to uppgrade it with Crucial memory 8gb a while back ago.

It first worked smoothly for a few weeks, than suddently one day there was a clicking noise and my computer shut itself of, as a safety for something.

This now happens everytime I start on tasks like starting a operating system, I have tried reseting to factory settings, but it now shuts down almost at the end of the installation. I have tried setting in the old memorysticks, but I get the same problem.

Is there something I have done wrong, or have I broken my motherboard?
2 answers Last reply Best Answer
More about computer turns loading memory upgrade
  1. Best answer
    As the pc was working fine for a few weeks sounds like anther part failed.
    I would take the side panel off check that the CPU and gpu fan are moving and the power supply fan is moving. On old pc most times it a fan or cap failure. I would start with a test power supply and look on the mb and power supply for bulging caps.
  2. smorizio said:
    As the pc was working fine for a few weeks sounds like anther part failed.
    I would take the side panel off check that the CPU and gpu fan are moving and the power supply fan is moving. On old pc most times it a fan or cap failure. I would start with a test power supply and look on the mb and power supply for bulging caps.


    Thanks for the answear.

    I tried looking into the fan, took it out. Found a lot of dust and placed it back in.
    Fan made noise on startup and is definatly working.

    However it seems to have made the problem worse, it now won`t even start up. I had it of for a few hours and it started up almost, but than went dark again. And the computer clicked itself of again. Now I can not run Kaspersky, Bios etc as I could earlier.

    What could I have done wrong, is it the CPU ? And if so, how can I fix it?
Ask a new question

Read More

Computers Components Memory Upgrade