Sign in with
Sign up | Sign in
Your question

Windows 7 won't install, needs cd / dvd device drivers

Last response: in Windows 7
Share
July 1, 2013 9:35:50 PM

I have just built my grandfather a new computer, when i went to install Windows 7 it has problems and says error 0x803000025. It also states that it requires drivers. The hard drive is there in the boot menu. but the OS wont install.

Any quick advice would be great.

specs:
MoBO:ASUS H61M-A-USB3
CPU: Intel CORE i3 3225
RAM: 4GB DDR3 KINGSTON
CD/DVD drive
No PCI card
July 1, 2013 9:42:48 PM

How are you installing it? Thru flashdrive?
m
0
l
July 1, 2013 9:50:14 PM

Through the CD/DVD drive.
m
0
l
Related resources
July 1, 2013 9:58:34 PM

Hmmm I installed mine thru flashdrive and it also had a problem like this. What I did was, when this prompt showed up, I just switched the flashdrive to another usb port. Try ejecting the cd, then putting it back in when the error prompt pops up.
m
0
l
July 1, 2013 10:08:06 PM

Ok i will try that, It just takes a hell of a long time after i select the hard drive to install it on. Ok now it says unable to install Error 0x80300002. So i have no idea what is going on
m
0
l
a b \ Driver
a b $ Windows 7
July 1, 2013 10:16:20 PM

how the bios is set for the hdd and disc drive ?
m
0
l
July 1, 2013 10:20:59 PM

It is just set to boot off the CD/DVD drive, Do i need to change something on my HDD ?
m
0
l
a b \ Driver
a b $ Windows 7
July 1, 2013 10:27:35 PM

no if in the bios the hdd is seen and give details on itself try to load your os this way .
m
0
l
July 1, 2013 10:30:29 PM

"Windows cannot be installed to this disk. The computer's hardware may not support booting to this disk. Ensure that the disks' controller is enabled in the computer's BIOS menu"

its says this^ and also wont let me create any partitions
m
0
l
July 1, 2013 10:59:14 PM

both my sata cables are in the right Intel ports and my HDD is set to AHCI mode not IDE.
m
0
l
July 1, 2013 11:06:36 PM

The disk is brand New and so is the SATA cable, there are only 4 ports on the MOBO and 2 are intel i have just swapped them around but. I will take the disk home tonight and check if there are any errors. Any more possible suggestions ?
m
0
l
a b \ Driver
a b $ Windows 7
July 1, 2013 11:11:55 PM

check your motherboard user manual for the intel or asmedia sata port and the hdd should be in sata one and the disc drive in sata 2 see page 1-24 and 1-25 for this and bios settings for the drive http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/H61M-PLUS/E...
m
0
l
July 1, 2013 11:36:19 PM

Do you guys think that updating the BIOS could fix things ?
m
0
l
July 2, 2013 12:21:02 AM

IDE mode did not work, and it is still throwing the error 0x80300025. Plz help me.
m
0
l
a b \ Driver
a b $ Windows 7
July 3, 2013 8:42:42 PM

could you test that drive in another computer with the drive maker test tool and if you try to format it clean with only one partition .
m
0
l
July 8, 2013 6:29:10 AM

Ok guys just an update, It was a Hardware related issue, Faulty hard dive. Replaced it and now all good.
Thanks everyone who gave me Ideas. :D 
m
0
l
April 1, 2014 6:46:36 PM

adimeister said:
Hmmm I installed mine thru flashdrive and it also had a problem like this. What I did was, when this prompt showed up, I just switched the flashdrive to another usb port. Try ejecting the cd, then putting it back in when the error prompt pops up.


This worked for me. I switched my drive from a USB3 to the USB2 and clicked install again and it worked
m
0
l
!