Sign in with
Sign up | Sign in
Your question

Radeon HD7870XT Running at Max Fan Speed after Reboot

Last response: in Graphics & Displays
Share
July 2, 2013 6:20:36 AM

Hey guys/gals,

As the title says already I have a weird problem.

My new graphics card, Sapphire 7870XT with Boost edition, is always running at max fan speed just after reboot.

I have to set fan speeds manually all the time. But then again if I reboot or shut down the computer and start it back, fans are at max speed again...

Tried all gpu adjusting softwares, overclocking it, downclocking it, manual fan speeds, automated fan speeds and scenarios, nothing worked. It starts to run at 100% fan speed unless I manually set it after the reboot.

The fans are actually working good. There is no heating problem. The card stays @35-40C Idle, @70-75C while under load and gaming.

My rig is in my signature.

Any help is appreciated.
Thanks.
July 2, 2013 8:31:52 AM

n1ghtr4v3n said:

Tried all gpu adjusting softwares, overclocking it, downclocking it, manual fan speeds, automated fan speeds and scenarios, nothing worked. It starts to run at 100% fan speed unless I manually set it after the reboot.


Try the bios fan control yet?
July 2, 2013 12:07:37 PM

Drenferalis said:
n1ghtr4v3n said:

Tried all gpu adjusting softwares, overclocking it, downclocking it, manual fan speeds, automated fan speeds and scenarios, nothing worked. It starts to run at 100% fan speed unless I manually set it after the reboot.


Try the bios fan control yet?


uhm... bios fan control for gpu? i dont think there is an option for that for the gpu at least...
!