Solved

Computer problem, won't boot fans turn off and on every second when PSU is on. VIDEO INCLUDED

Well the title kind of states the problem, I built this computer about a week ago. I had some issues booting but after reinstalling some of the key components it booted normally and I didn't have any issues since then. However last night after booting down the computer it didn't fully turn off, instead all the leds (besides those on the motherboard) and all the fans began to surge, they would spin for one second, stop, and then restart (this time only spans 3 seconds) and this process keeps going. I opened up the case and noticed that the PSU fan barely moves and then stops, so my first concern would be the PSU, but my expireince with computer components isnt all that vast so it could easily be another issues.

TL;DR
Computer doesnt boot, instead all the leds and fans surge for one second (turn on and spin for 1 second, turn off for 1 second, then it repeats.

Thanks for any sort of help!

Here is a video of the problem: http://www.youtube.com/watch?v=dDdRvWHt9O4
4 answers Last reply Best Answer
More about computer problem boot fans turn psu video included
  1. Just added a video to better display the issue.
    http://www.youtube.com/watch?v=dDdRvWHt9O4
  2. Do you OC your PC? or do you get some error message?
    Unplug the power, take out the small battery to clear the cmos ( or check the manual to see there is the jumper to clear the cmos too), you have let the PC set about more than 10min. Put back the battery and boot the PC.
  3. Best answer
    cin19 said:
    Do you OC your PC? or do you get some error message?
    Unplug the power, take out the small battery to clear the cmos ( or check the manual to see there is the jumper to clear the cmos too), you have let the PC set about more than 10min. Put back the battery and boot the PC.


    No overclocking done at all, here is my parts list if that helps:
    i7 4770k
    gtx 770
    cx750 psu
    huper 212 cooler
    z87 asrock 4 motherboard

    I am not quite sure what "battery" you are referring to. I will look up how to reset the cmos to see if that helps. Thanks for the response.
  4. Sorry to necro this, but did this solve your problem? I have similar symptoms in my machine.
Ask a new question

Read More

Computers Components Boot Power Supplies Video