Sign in with
Sign up | Sign in
Your question
Solved

New Motherboard - Windows 8 installed fine, then hardware failure

Last response: in Motherboards
Share
July 3, 2013 5:20:29 PM

Hello,
Today I received a new motherboard, the ASUS M5A99FX PRO r2.0, to replace my old ASUS Crosshair IV Formula, which I finally realized after burning through two sets of RAM was not compatible with my relatively new AMD FX 6300 Vishera, as the BIOS update claimed. After installing the new mobo and ensuring everything was plugged in accordingly, I formatted my hard disk and installed Windows 8 to ensure compatibility with the new motherboard installation. The install went fine, and I made it to the Windows 8 desktop. I looked away for a moment to grab some driver disks, looked back, and realized the screen was frozen. So, I shut the computer down and restarted, this time welcomed with a message from Windows that a file was missing. So, I restarted again in an attempt to begin using the Windows recovery process, and this time, there was no POST from the motherboard, nor was there the usual single beep. Instead, when I start the computer, I get four longish beeps, followed by the usual short beep, then after a pause, one long beep followed by three short ones. After some troubleshooting, I realized that the second set of beeps meant that there was a hardware failure. However, I have no idea was the first set signifies. Also, when I start the computer, the fans spin up and the leds come on, but don't brighten and begin to spin faster as per usual. Furthermore, the PSU fan does a single rotation then stops, and the DRAM LED flashes red. Can anyone help me with this issue, because I have been unable to pinpoint the issue here. I feel like it could be anything from a PSU grounding issue to my DRAM being fried, yet again, by this CPU that should be compatible in this new mobo.
a c 116 Ĉ ASUS
a c 462 V Motherboard
a b * Windows 8
July 3, 2013 5:35:41 PM

Take Out your ram and gpu and try seeing if the system powers on. If the power supply still does the one spin and stops. Try another power supply or bread board the mb. If the power supply spins fine with no ram and gpu...add one stick of ram and power on. The beep codes should change.
Then add a gpu. See if the system changes.
m
0
l
Related resources
July 3, 2013 6:18:41 PM

I greatly appreciate the quick responses.

Well, I tried the solutions I was able to attempt. I've tried booting with no RAM, one stick, and two sticks. With none, I get the telltale "no RAM" beeps. With one ore more, I get the same beep pattern. I swapped power supplies from my Corsair HX 750 to my old Corsair CX600 V2. Same thing, except the fans on the latter PSU spin.

That is a good point, I've had shorting issues with my case before. Should I try a run independent of the case completely, or simply try reseating?

EDIT: Although, if there was a shorting issue, would the system have booted normally in the first place, and would there even be beeps at all?
m
0
l

Best solution

a c 791 Ĉ ASUS
a c 1510 V Motherboard
a b * Windows 8
July 3, 2013 6:41:38 PM

Reseating CPU or DRAM? DRAMs easy, but CPU, I'd prob pull everything....when I do a new build I generally always do the complete thing on a bench, that way I KNOW all works, then if a problem when in the case, it's going to be a short or a loose connection
Share
July 3, 2013 7:03:34 PM

Good idea. I'll pop in my old CPU to see if anything changes, and if not, I'll bench it all. If that fixes nothing, it would seem to be a Memory failure.

EDIT: Turns out it was the CPU. Faulty from the get-go, apparently.
m
0
l
!