Sign in with
Sign up | Sign in
Your question
Solved

Dell Dimension E310 Blue Screen, Win Xp Multimedia, 1 gb ram No floppy found, select boot device not avaliable

Tags:
Last response: in Computer Brands
Share
July 5, 2013 6:39:18 AM

Hello Forum;
I'm helping a friend repair his computer and I'm running into several problem.
It all started with the BSOD the message is Mountable_Boot_Volume 0x00000ED, I checked the cable and is ok and seated correctly, I ran the chkdsk /r and fixboot utilities using the win Xp cd, and nothing helped, then I ran Dell's diagnostics and is giving me an error 7 on the HD test. After that a message started to pop up now is looking for a floppy drive (which it doesnt have one), then the bios would not hold any saved change, you think the cmos battery is exausted? also it wont see any sata drives (both the hd and the dvd). I have a hunch this drive is fried and since it has a restore partition on it how do I install the os on another drive since dell doesnt support win xp anymore? Please help. I'm also thinking of updating the memory to its max capacity, btw what is the biggest h/d size supported by win xp.

Best solution

July 6, 2013 2:21:55 AM

Sounds very much like the CMOS battery has failed, I will recommend it's replacement as a first step in your repair. On many pre-built computers, the CMOS battery going bad can cause many strange issues making any troubleshooting rather difficult. It also kinda sounds as though the hard drive is failing but do the CMOS battery first, that might just be the only problem.
Share
!