Sign in with
Sign up | Sign in
Your question
Solved

ASRock Z77 Extreme4 turbo fluctuation issues

Last response: in Overclocking
Share
July 5, 2013 7:23:35 PM

Hello everyone.

I hope someone can please help me. I signed up for the sole sake of asking about this because it's driving me mad.

I own an i7 3770k processor and I'm running it on an ASRock Z777 Extreme4 MOBO. Previously, when my main OS drive was a OCZ Vertex 3 SSD, I used to be able to overclock the chip to a 4.4 GHz using the built-in option in the UEFI. CPU-Z showed the multiplier at x44.0 along with its corresponding core speed at all times, even fresh upon booting, or when idle.

Turns out the OCZ SSD recently died on me, and I'm currently using a Samsung 840 instead.

Upon fresh install of Windows 7 and after tweaking the OS according to this guide, I select the exact same overclocking settings in the UEFI (I had reset everything to default for sending the CPU to the tech guys when the previous SSD failed, just in case). Everything seems to work as usual. Except CPU-Z now shows my multiplier at x16.0 when idle. I changed absolutely nothing but my SSD. Why am I not capable of having my chip running constantly at x4.00 just like before?

So far I have tried disabling both C1E & Speedstep via the UEFI and it hasn't helped. Prime95 stress-testing bumps the multiplier speed up to its correct values and the Extreme Tuning Utility that came with the MOBO shows my correct multiplier too. I even tried downloading an older version of CPU-Z, but it's all the same.

This puzzles me terribly because I used to be able to have my i7 running at my desired overclock speed at all times! I don't want it to fluctuate but stay at x4.00 no matter what.

Please, please, any help will be greatly appreciated. I rely a lot on that core speed and wouldn't be able to use it for what I want it for unless I can keep it at a stable 0.44x!

Best solution

a c 389 K Overclocking
July 6, 2013 12:03:27 AM

Need to disable all the power savings in the BIOS and also in the power management of Win i.e. min and MX processor power state
Share
July 6, 2013 8:31:18 AM

Tradesman1 said:
Need to disable all the power savings in the BIOS and also in the power management of Win i.e. min and MX processor power state

Thanks so much for the reply.

I already disabled C1E & Speedstep in the BIOS. Is there any other power saving configuration that I need to disable, BIOS-wise? Those are the only ones I know of aside from Thermal Throttling, which I disabled too.

Also, what do you mean by "Win i.e. min and MX processor power state"? I'm sorry, but I don't think I understand. I do have my Win7 set to maximum performance in energy/power configuration as per Sean's optimization guide. Is there something else I need to do?
m
0
l
Related resources
a b K Overclocking
July 6, 2013 11:21:03 AM

I need to learn how to read everything before posting :lol: 
m
0
l
July 6, 2013 11:36:24 AM

Edited to add I managed to get the 4.4 GHz to stick by disabling both C states through BIOS. Unfortunately it seemed too much for the SSD to handle: it BSOD'ed on me repeatedly afterward.
m
0
l
!