Solved

Acer Aspire ONE 722 formatting problem

I have tried to format my Acer Aspire One 722 laptop. Windows 7 Ultimate was installed perfectly, but problems started when I tried to reboot the computer. The computer starts with the Acer eRecovery Management (V8.3.2). When Windows was unable to start up I tried the option RESTORE OPERATING SYSTEM AND RETAIN USER DATA in the Acer eRecovery Management. The process completed successfully, but still the laptop starts with Acer eRecovery Management with same options. Please help me to solve this problem
3 answers Last reply Best Answer
More about acer aspire 722 formatting problem
  1. Why did you try to recovery it in the first place?
  2. Hi noidea_77.. Thanks for your reply.. I didn't try recovery.. It automatically started when Windows started up.. There was no option other than try the recovery sostware.
  3. Best answer
    That sounds like a hard disk problem. Get the disk out of the laptop and connect it to a pc for error checking, if you have the chance. Booting from a linux live CD is another option. Or rma it, if it's still under warranty.
Ask a new question

Read More

Aspire Acer Formatting Problem Management Laptops