Sign in with
Sign up | Sign in
Your question
Solved

Intel Adaptor Confusion?

Last response: in Networking
Share
July 7, 2013 8:35:15 PM

Hello: My new system is, as far as I can tell, up and running, no more BSOD over and over. Second BIOS update #1205. Here is the one thing not going right: On the internet connection page, from Control Panel, I have disabled every thing except the Intel LAN adapter. Should be Ethernet cable type, right? It says, however, ASUS5 which is the WiFi. Nothing I've tried has changed this and I'm not even sure it is on WiFi. If I disconnect my router (ASUS RT-N56U with latest firmware) and go straight to the modem it goes on line with no WiFi possible. I'd like to have the WiFi available but not use it for security reasons. I've updated the ASUS utilities and Windows. My old Dell WS 390 P4 XP connects just fine on the other router port. Tried swapping cables at the router, different cable. If relevent I have not installed the video card yet.

I've talked to ASUS tech support once about this but did not get anywhere, will try them again this week but thought I'd ask you all.
Thanks, Duke Masters







C.M. HAF-XB & case top fan, ASUS Z87 Deluxe, i7 4770k, 16G Corsair Veng,
Intel 120G 550, W.D. Black 2T, Sesonic X850, LG WH14NS40 B.D., Gigabyte/Nvidia
GTX 780, Windows 7 Pro
a c 242 å Intel
July 7, 2013 9:31:12 PM

DO you have the latest drivers? Did you go through the network setup in Windows?
m
0
l

Best solution

July 7, 2013 9:37:25 PM

Right click on the WiFi connection and uncheck automatically connect to this network when it is within range.
Share
July 8, 2013 8:09:10 PM

Went to Intel and downloaded the latest driver (18. something, 12. something is current driver) but it won't install. Don't see automatic connect box and delete is greyed out.???
m
0
l
!