Solved

Memory Not Running To Specification

Having trouble with my ram speeds. It says the ram should run at 1600mhz but it says in the bios it's running at 1333mhz.

Here is the build: http://www.ebuyer.com/lists/list/202917

Here is the ram: http://www.ebuyer.com/274035-corsair-8gb-ddr3-1600mhz-low-profile-vengeance-memory-cml8gx3m2a1600c9

Would be great if I could get some help with this problem, cheers.
4 answers Last reply Best Answer
More about memory running specification
  1. Make sure you have the latest BIOS, enable DOCP and select the 1600 profile and raise DRAM voltage + 0.05 from spec voltage if problems continue, be best to set up manually
  2. Best answer
    does your motherboard support xmp profile if so enable it to the 1600
  3. Yeah, I went into the bios and noticed xmp profile. I changed it to profile 1 which then set the correct voltage etc. Its now running at 1600mhz. Thanks to both of you for the help.
  4. No problem gald it worked for you just wish my 990 fx had the xmp profile that would have worked on my 6100 pisses me off that my apu,s systems use the xmp profiles just fine and the other one I had to manual set lol work at it but its all good enjoy.
Ask a new question

Read More

BIOS RAM Memory