Sign in with
Sign up | Sign in
Your question
Solved

Old or new video card causing shut down

Last response: in Graphics & Displays
Share
July 11, 2013 7:58:18 PM

Any help is appreciated.

My system is as follows:

GIGABYTE GA-EP45-UD3P LGA 775 Intel P45 ATX Intel Motherboard

Intel Core 2 Quad Q9550 Yorkfield 2.83GHz LGA 775 95W Quad-Core Desktop Processor BX80569Q9550

RAIDMAX HYBRID 2 RX-530SS 530W ATX12V V2.2/ EPS12V SLI

OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model

Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 Desktop Memory Model KHX8500D2K2/4G

It's worked fine for a few years. At build I installed an

EVGA 01G-P3-1155-TR GeForce GTS 250 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

I decided with the new consoles coming out soon it would be time for a video card upgrade, so I purchased an

ASUS GTX650TI-OC-2GD5 GeForce GTX 650 Ti 2GB 128-bit GDDR5 PCI Express 3.0 x16 HDCP Ready Video Card

At installation, I got a loud continuous beep, according to the motherboard's manual, it stated there was an error in inserting the graphics card, so I reseated it. Same problem. I tried both PCI-E slots and kept getting the same issue.

I tried to reinstall my older card and got the same issue.

The machine will boot fine, but I keep getting this continuous beep followed by an eventual system shutdown.

Is my motherboard dead?

Is there something I can do?

If it's time for a new motherboard, CPU and memory I can do that, but if it's not absolutely necessary I'd like to fix what I have.

Thanks in advance,

Mers.

July 11, 2013 8:17:49 PM

I forgot to mention I'd already tried each memory stick alone and kept getting the same issue. Continuous beep, followed by shut down. Machine will boot to the desktop, for 5 min or so depending on how many tabs with video or heavy graphics I start browsing.
a c 105 U Graphics card
July 11, 2013 8:24:06 PM

RAIDMAX= A real crappy power supply, its seriosly one of the worst brands you can buy, and is probably whats causing your problems. I would suggest replacing it before it dies and possibly takes the rest of your hardware with it.
http://www.eggxpert.com/forums/thread/323050.aspx
Related resources

Best solution

a b U Graphics card
July 11, 2013 8:37:40 PM
Share

There is a good chance you have bad PSU. Raidmax is junk and the GTX650ti would have taken significantly more power.

It wouldn't hurt to check your CPU temperature though since some motherboards beep when the CPU is too hot.
July 13, 2013 2:14:41 PM

Installing a bigger PSU the

COOLER MASTER GX Series RS750-ACAAD3-US 750W ATX12V v2.31 SLI Ready 80 PLUS BRONZE Certified Active PFC Power Supply

did the trick.

Thanks for all the help.
a c 105 U Graphics card
July 13, 2013 2:20:12 PM

Mers said:
Installing a bigger PSU the

COOLER MASTER GX Series RS750-ACAAD3-US 750W ATX12V v2.31 SLI Ready 80 PLUS BRONZE Certified Active PFC Power Supply

did the trick.

Thanks for all the help.

It may be working for now but the GX750 isn't that much better than the raidmax. Did you look at the link in my first post. If you did you would have seen the raidmax is tier 5 the Coolermaster is tier 4(better but still not good). I wouldn't recommend anything below tier 3.
a b U Graphics card
July 13, 2013 5:34:59 PM

Although not the best choice, it is definitely better then the raidmax one.

Glad you got it working.
July 18, 2013 1:24:02 PM

I went back and got

Antec High Current Gamer Series HCG-900 900W ATX12V v2.3 / EPS12V v2.91 SLI Certified CrossFire Certified 80 PLUS BRONZE Certified Active PFC Power Supply
a c 105 U Graphics card
July 18, 2013 4:50:05 PM

Thats a much much better power supply.
!