Sign in with
Sign up | Sign in
Your question

i7 only showing 1 core and 2 threads

Last response: in CPUs
Share
July 12, 2013 10:06:55 AM

Hi
Just put my new system together. First build.
All gone ok. Or so i thought.
However CPU-Z is reporting only 1 core not 4 and 2 threads not 8.
Device Manager shows 8 threads.
Asus Mobo software suite shows 1 core and 2 threads.
ASUS BIOS shows 4 cores!
Hyperthreading ON.
All cores enabled in BIOS.

Windows Experience score is 6.2 awful.

Been to msconfig and it won't allow me to select anything above 2 cores.

When i put this system together, i used an SSD that was in my VAIO.
When i booted for the first time it appeared to detect an old version of windows on the SSD even though i formatted it before installation.

Im stuck.
Should i re-install windows or have i got a dodgy chip / bad physical install?

I've read that a fresh install of W7 will solve this.
Im using an Asus P8Z77 V PRO Mobo.

Any tips?
Cheers

More about : showing core threads

a b à CPUs
July 12, 2013 10:34:16 AM

Sounds operating system related to me.... especially if hardware detection in BIOS is reporting correctly.
m
0
l
a b à CPUs
July 12, 2013 10:34:48 AM

You could try a fress install of Windows and see it that solves the problem. Also are you running the latest BIOS for your motherboard. What device is getting the low 6.2 score?

It could be just a old BIOS that does not detect your CPU correctly that would be a place to start before re-installing the OS.
m
0
l
Related resources
a b à CPUs
July 12, 2013 10:41:15 AM

bryonhowley said:
You could try a fress install of Windows and see it that solves the problem. Also are you running the latest BIOS for your motherboard. What device is getting the low 6.2 score?

It could be just a old BIOS that does not detect your CPU correctly that would be a place to start before re-installing the OS.


He mentioned the BIOS reports correctly. It is Windows and applications running under Windows that are the problem.
m
0
l
a b à CPUs
July 12, 2013 10:41:53 AM

open msconfig and go into the boot tab open the advanced options and just untick the choose processors and see if that fixes it.
will need to reboot after changing it.
m
0
l
July 12, 2013 11:33:20 AM

Thanks guys./Mauller
I went back to msconfig and unchecked the "choose processors" box.
Rebooted.
Wallop 4 cores 8 threads.
Just re-running the windows user fest now.
ASUS Software suite also reporting 4 and 8.
I did run msconfig before but because the original help thread that i read said to choose 4 processors, (and i didnt get an option for 4) i just dissed that as a solution.
I'm up to full whack now.
From a lawnmower to a Jag in 3 easy clicks!

Windows score is now 6.6. Which is the onboard graphics bringing it down.
Plenty for my music use.
Processor score is now 7.8 where it was 6.2 and was (unusually) the reason the low score. Never seen that before so knew something was wrong.

Many thanks again.
m
0
l
!