Sign in with
Sign up | Sign in
Your question

Router won't connect to the internet

Last response: in Networking
Share
July 12, 2013 1:44:02 PM

Hey! I have this problem which I can't solve on my own. I have a Netgear WNR2000v3 router that I can't connect to the internet. Even if I connect the router directly to the modem (SpeedStream 6520) with a cable I can't get online. My devices can see and connect to the router's wireless signal but can't access internet. I've plugged a different computer on the router and it has the same problem. I did a hard reset on the router and the modem and again no connection. I can't access the router's online manager either (using the router's ip address). Is it possible that the firmware is defective? Can I reinstall the firmware in some way? The router seems to be working (all the active lights are green). I have another router (Dlink dir-825) and it's working with the modem so I know that the Netgear WNR2000v3 is the problem. Can you help? You need more info?
July 14, 2013 6:34:00 AM

I've just bought the router and it worked the first time I wired it. The router was accessible online via http://www.routerlogin.net and with the ip adress given in ipconfig. My network configuration is set to automatically obtain an ip address for my LAN connection (both IPv4 and IPv6). Now, ipconfig gives me a 169.254...(preferred)(autoconfiguration IPv4 address), 255.255.0 Subnet mask, nothing in Default Gateway and in DNS servers the values fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1 and fec0:0:0:ffff::3%1. I've also tried to repair my LAN connection and it gives me this problem: ''Local Area Connection'' doesn't have a valid IP configuration. You know what this means? Also, I've plugged my computer in port 1 of the router but it didn't work. Thanks for your time!
m
0
l
Related resources
!