Sign in with
Sign up | Sign in
Your question
Solved

New graphics card crash, weird glitches. No problems with temp, and reinstalled driver

Last response: in Graphics & Displays
Share
July 13, 2013 6:28:05 PM

So basically I got a new GPU, a 650 TI, for a new video project, and I've been having some glitches when playing games.

TL;DR: It glitches out in various ways on different games, despite the temps not being that high, and having already tried clean installing the drivers again. Occasionally get "kernel crash" message though the glitches vary quite widely.

I've already tried doing a clean install on the driver, and I've been monitoring my temps and they're not very high at all. the 650 TI is rated to be safe until 100 C and the highest I've been getting is 40 C.

When playing Arkham City, the screen will blink out, the sound will continue to go, on and then the screen will blink back on, sort of like when the computer has to change resolution. From then on, the game will chug heavily, everything will be in slow mo basically.

When playing Borderlands 2, it glitched out hardcore. The game was chugging even at lowest settings, and acting pretty unsmooth. After about 1 hour of playing, the game turned into a psychedelic dubstep rave, all the textures rapidly blinking wack-ass neon colors. If it hadn't been so unsmooth, and almost worrisome, it might have been pretty cool effect. It was getting really janky, and in fear of the computer melting something I got off.

After exiting it was sparkling in the midtones a lot which made me worry that something was really broken. I'd get midtones sparkles sometimes after getting on the computer after it had been in idle for awhile. Thinking it was a temp problem I downloaded HWMonitor. My case had been open because I'd been doing a lot of fiddling with it lately, installing new stuff, and because the big fan on the side of my case broke so I figured it would be better to leave it to air.

HWMonitor did not detect any temp problems. I also took an industrial fan and aimed it into the case as a temporary case measure and that has taken down the temp even further.

Additionally thinking the problem might be my ancient Pentium D cpu running hot (as the Ds are prone to do), I decided to upgrade to a Core 2 Quad. The temp on the CPU went down a little and there's less bottleneckng in the system overall, but I'm still having this problem.

Other game problems have been when loading up Far Cry 2 (an old game that shouldn't tax the system in the least) it will, after a few minutes simply crash the game. Sometimes I get a little "Nvidia Kernel has been recovered" etc, but don't know how to fix that, as the two culprits seem to be overheating, or driver problems.

Also I was playing Civ V for about 2 hours with no problems, when eventually I had the same blink screen, reset resolution, return, problem I had with Arkham City. Except when the screen comes back, it's just black, and I can move the cursor around fine but can't see anything else. Now whenever I load it up, I run into this problem within 5 minutes of it happening.

Once again, checking the temp measurements, this shouldn't be the problem. Everything is medium to cool.

Lastly here's a excerpt from the HWMonitor readout:

Quote:
Hardware Monitors
-------------------------------------------------------------------------

Hardware monitor ITE IT87
Voltage 0 1.14 Volts [0x47] (CPU VCORE)
Voltage 1 1.81 Volts [0x71] (VIN1)
Voltage 2 3.33 Volts [0xD0] (+3.3V)
Voltage 3 4.95 Volts [0xB8] (+5V)
Voltage 4 0.83 Volts [0xD] (+12V)
Voltage 7 5.21 Volts [0xC2] (+5V VCCH)
Voltage 8 3.15 Volts [0xC5] (VBAT)
Temperature 0 36°C (96°F) [0x24] (TMPIN0)
Temperature 1 27°C (80°F) [0x1B] (TMPIN1)
Temperature 2 -1°C (28°F) [0xFE] (TMPIN2)
Fan 2 2606 RPM [0x103] (FANIN2)
Fan 3 1815 RPM [0x174] (FANIN3)
Fan PWM 0 0 pc [0x0] (FANPWM0)
Fan PWM 1 0 pc [0x0] (FANPWM1)
Fan PWM 2 0 pc [0x0] (FANPWM2)

Hardware monitor NVIDIA NVAPI
Voltage 0 0.89 Volts [0x377] (VIN0)
Temperature 0 34°C (93°F) [0x22] (TMPIN0)
Fan 0 1260 RPM [0x4EC] (FANIN0)
Fan PWM 0 35 pc [0x23] (FANPWMIN0)



Any suggestions?
a c 193 U Graphics card
July 13, 2013 8:59:39 PM

What's your PSU?
m
0
l
July 14, 2013 12:56:42 AM

It's hard for me to tell, since I can't find my receipt online, but on the side it says Max Combined Watts: 750W, so I assume that' means it's a 750, though I don't actually know if the "Max Combined" changes the meaning there, but that does sound about right. I was thinking it might be a PSU issue, but 750 should be plenty right?
m
0
l
Related resources
a c 193 U Graphics card
July 14, 2013 10:57:02 AM

Maybe, if that's combined then no, and that may be PEAK output of 750, need a model #
m
0
l
July 17, 2013 10:58:09 AM

Hmmm, I can't find the model code on the side without taking out the supply. I'll post what I can see, and then pull it out to check it out.

Here is what it does say:

It's a chart so I'll go by row with a // symbol to indicate difference columns.

//AC Input// 115V/230V-60/50HZ //
//DC Input// +3.3V // +5V // +12V // +12V // -12V// +5VSB//
// Max Combined Wattage// 28A// 30A// 22A// 22A// .6A// 2A//
// Max Combined Wattage// 750W//

m
0
l

Best solution

a c 193 U Graphics card
July 17, 2013 3:18:57 PM

Athena Power is a low tier, not recommended brand, check the power ratings on the label 12Amps on the rails, thy also have a Power Shuttle model line that is suppose to be much better, but have a lot of these lower end out there
Share
July 17, 2013 8:48:02 PM

Sure thing, thanks for the help. I'll go get a new one tomorrow and try it out.
m
0
l
a c 193 U Graphics card
July 17, 2013 9:21:29 PM

Let us know how it goes...if all good can close out the thread
m
0
l
July 18, 2013 4:56:46 PM

I went to Fry's and grabbed a 900 W antec power supply. Link to store page here. It's not booting up though. I've checked all the pins and everything appears to be plugged in the right way.

It briefly flashes on, and the fans start to spin but then it goes dark. On my last psu, there was a switch on the back for switching between 115v and 230V. When I would switch it to 230V it would also not start, briefly flash and fan spin in a similar fashion, but I don't see any switch on the antec to change it over. Upon looking more at the antec page, it says • Universal Input – works on any 100V - 240V grid So I would assume that means that it's okay and should work. Any thoughts?

I plugged in the 24pin no problem.
m
0
l
a c 193 U Graphics card
July 18, 2013 5:03:20 PM

You in the States, you want it at 115v, sounds like you forgot the 4/8 pin ATX power connector by the CPU
m
0
l
July 18, 2013 5:19:43 PM

It's a 4 pin connector and it's plugged in properly. I even unplugged it, and replugged it in to double check.
m
0
l
July 18, 2013 5:25:11 PM

Let me list what I have plugged in. 4 pin cpu, 24pin motherboard, cpu fan, a black plug next to the cpu fan that is labeled the "power fan" in the diagram, 2 hdd, the 6 pin gpu plug. That's about it.
m
0
l
July 18, 2013 5:25:40 PM

Cool, thanks. I'll check that out and see what I can figure out.

Would a short still cause it to the do the brief flash fan spin thing? It was working immediately before I took out the old psu so it seems like a short would be less likely.
m
0
l
a c 193 U Graphics card
July 18, 2013 6:10:13 PM

Still can yes, the initial power starts and immediately stops
m
0
l
July 18, 2013 6:34:33 PM

I pulled out the 900w psu and plugged back in the 750w psu, thinking if the problem was with the new psu, or was related to a bad plug in, then that would indicate by putting back in the old psu. It will not start up with the 750psu. It does the blink brief fan spin thing, but nothing else.

I'm guessing this indicates that the mobo is in fact, fried? Is there an alternative explanation? My mobo is pretty old and I was planning on getting a new one in a couple of years, along with a new cpu and RAM, but wanted to hold off for cost reasons. If the mobo is fried, then I might as well upgrade, but as that is a costly proposition, if there is any alternative reasons why both PSUs would not work, then I should probably try those first.

Is there a definitive way to test a mobos alive/dead status?

Oh yes and I want to thank you Tradesman for all the help you've provided. It's very kind of you to be so patient.
m
0
l
a c 193 U Graphics card
July 18, 2013 6:50:00 PM

Sounds like it may be mobo, CPU or the install of the mobo (missed standoff, maybe a short), might want to bench it and troubleshoot, have aguide I wrote that might help here:

http://www.gskill.us/forum/showthread.php?t=11279


I'll send you a bill ;) 
m
0
l
July 22, 2013 10:49:36 AM

Thanks Tradesman.

I just wanted to update this thread to let people know how things panned out, for future board perusers etc.

I got the 900w, and then shorted out my mobo. Bought a new mobo, cpu, and ram, put it together, but couldn't connect the HDDs and Windows, so I loaded up my mobo's packaged OS Winki 3, and transferred personal files over to external, and then did a clean install of Windows. New machine is up and running, thanks to a lot of good advice from Tom's folks. Thanks again!
m
0
l
a c 193 U Graphics card
July 22, 2013 2:00:03 PM

Glad to hear all is well....and more that you survived all that ;)  Can close out the thread by picking a Best solution, C U around !
m
0
l
!