Solved

Help! PC WON'T READ USB PORTS, CAN'T GET INTO BIOS, STUCK IN BOOTLOOP!

Hello, I need help fast. My PC wont recognize any ports, USB, or PS2, and on top of that, I'm stuck in a bootloop. I have windows 7 32bit with an MSI A55M-P33 mobo. HELP!
38 answers Last reply Best Answer
More about read usb ports bios stuck bootloop
  1. Shut down & reset the CMOS jumper or take out the battery.
  2. i think this is your manual
    http://us.msi.com/product/mb/A55M-P33.html#/?div=Manual
    download it and on page 22 you will see the cmos jumper, do this while the system is off.

    page 11 will show you where the pins are at. they are close to your battery
  3. If after resetting your BIOS you still experience the system rebooting, power down completely, remove all USB and PS/2 devices, and attempt to boot the machine. Perhaps you have a malfunctioning device plugged in.
  4. what were you doing when this happened.
  5. Just finished a build, windows was stuck in a boot loop so I tried this method: http://www.makeuseof.com/tag/fix-windows-7-infinite-reboot-loop/ but all it did was mess my bios up I guess
  6. Just reset the CMOS jumper, nothing new. Guess I'll try the battery next
  7. Have you tried disconnecting all of the USB and PS/2 peripherals to make sure you don't have a defective device plugged in?

    Have you tried running any memory tests to see if your problem is related to errors coming from the RAM?

    MemTest86:

    http://www.memtest86.com/

    MemTest86+:

    http://www.memtest.org/
  8. Yes I tried disconnecting all peripherals, and I can't do the mem check because I can't get into my computer.
  9. The memory tools I am recommending are run from a bootable CD. If you can get the machine to post and boot from a CD, which I assume you can, as it would seem you were able to install Windows, you should be able to get one of these going. :-)
  10. Actually the PC doesn't have a disc drive...Only reason is that I have an IDE drive and it only has sata ports. The hard drive was the one I had on my last PC, that's why windows was already on there. (I recycled a couple parts like the hard drive) but thanks for the idea. If I still have this problem by the time I get a data drive, I'll try it.
  11. So, essentially, you pulled a hard drive that had Windows installed on it, stuck it into a different computer, and now you're experiencing issues?
  12. Well I wiped the hard drive and put a fresh install on it first. But essentially, yes.
  13. Oh, and I got the CMOS reset to work, now all I need is to get past this bootloop. Help would be greatly appreciated.
  14. Oh, okay, never mind then. Was trying to understand if you attempted booting the previously installed copy of Windows. :-)
  15. I'll try to describe what happens. It all load like normal, then JUST as the windows animation starts, it reboots. It's been doing this since the first power on.
  16. Well, I'm not clear on what is occurring when you say boot loop. It sounds like Windows is attempting to load, then the machine performs a reset. Are you experiencing a blue screen error or something else?

    How is it you managed to install Windows to your computer if it has no disk drive? Did you use a USB memory stick with the Windows installation files on it? If so, did you have the stick plugged in when the machine was restarted, and was the Windows installation able to continue accessing the installation files after the reboot?
  17. reinstall windows again
    http://www.pcworld.com/article/248995/how_to_install_windows_7_without_the_disc.html
    would this help

    i think you just have a bad windows install.

    if your temps are okay in the bios then you should be fine.
  18. Okay, here's how it all is:
    I wiped my hard drive on my old computer, and replaced it with a fresh copy on that same computer. THEN I put in the my new one. I know, I'm an idiot. At least this time. I just took a risk.
  19. I can't install windows again. Actually, I tried. I made an iso file out of my windows disc and made my flash drive bootable, and put it on there. I also made all USB options first on the boot list in the bios. But it won't boot from the USB.
  20. Best answer
    Ok, so the installation was not made using the equipment in the new machine, but the old?

    This is starting to sound suspicious. :-P While it's possible in some cases you may get away with that, you won't in all of them.

    Is there a USB thumb drive you could use for installing your Windows on the new machine with the hard drive installed, or possible an optical drive you could install for the purposes of the installation?

    If you have a USB thumb drive of sufficient capacity, you can use a utility such as Win-to-Flash to copy a Windows installation from your Windows disc to your flash drive, so you can attempt installation without an optical drive. This is often how you have to reinstall Windows on Netbooks that don't have an optical drive either. :-)

    You can find Win-to-Flash here:

    http://wintoflash.com/home/en/
  21. Depending upon how you went about making your USB thumb drive bootable, it may be that it actually is not bootable currently.

    If during your computer's POST, it has a hotkey for a boot-menu option, choose that. I find that the most reliable way of ensuring I am booting to uncommon devices such as a USB memory stick. If it doesn't list your device when booting, it's likely not detected or bootable.

    Do you have legacy USB support enabled in BIOS?
  22. Well, it's weird actually. I made it bootable via The command prompt, and made it active, fat32 file sys etc, and the flash drives name even got changed to "boot" and it's now drive x when it used to be drive G
  23. And if it helps, I can get to the "repair windows" screen with the system restore, cmd, startup repair (which as failed many times) and mem check (which was fine)
  24. Windows does not normally allow you to make a flash drive bootable. It usually requires 3rd party utilities. I would expect it to be unbootable still.
  25. Alright, I'll try out win to flash on my laptop that I dug up from years ago. Hope it works. I'll let you know soon.
  26. I would not bother with the repair Windows options. If your copy of Windows has incorrect assumptions about the hardware, making sure you have uncorrupted versions of the incorrect files isn't going to fix things.
  27. Sounds good. Hope that's all it takes. :-)
  28. So far so good! Thank you all so much for your great support. I couldn't have done this without any of you guys! Thanks so much!
  29. You're very welcome. I'm glad you sound more optimistic, and hope things go well for you. :-)
  30. Alright, its all working flawlessly, thanks all for your help!
  31. You're welcome, again!
  32. It always makes me feel good knowing somebodies computer is working again. OC time
  33. Did you find the solution to the USB ports ? my laptops doing the same thing , it won't read ANYTHING , Flashdrives , IPod ETC..
  34. The solution was found and chosen for the problem above. Please start a new thread and list the pertinent details for your specific problem, as this thread had to do with malfunctioning installation of Windows on the OP's computer.
  35. That answer was NO HELP for me .. But I found a answer , and for anybody that might need it in the future


    BTW I found the answer for anybody needing it!

    (Windows 7)

    Go to Computer Management

    Click on Device Manager

    Click USB Controllers

    Unistall ALL the Drivers &&
    Restart your computer. Once you reboot the system would reinstall all the drivers back for you ! . You might have to do this every time you reboot but it works for now!
  36. That answer was no help because this thread does not pertain to your problem. :-) The OP was not sure how to best describe his problem, but a solution was eventually arrived at. I'm happy you found your solution.
  37. bigpinkdragon286 said:
    If after resetting your BIOS you still experience the system rebooting, power down completely, remove all USB and PS/2 devices, and attempt to boot the machine. Perhaps you have a malfunctioning device plugged in.
  38. I am still having problems getting access to CMOS. I've been through the CMOS battery routine to no avail. System is now stripped down to conventional keyboard, USB mouse, CD/DVD on PATA, Video module.. Everything was fine until I changed one of the BIOS settings from IDE to try to bring mix of PATA & SATA devices on-line. The change leaves the boot sequence stalled about 1/2 way through, with JMICRO telling us "please Wait" looking for devices. CMOS boot responds to Cntrl/Alt/Del by restarting , but seems not to recognise any other keyboard commands (including the all-important DELETE key used by Gigabyte to access CMOS editing)
Ask a new question

Read More

BIOS USB Motherboards PlayStation