Sign in with
Sign up | Sign in
Your question
Solved

Connection problems with wireless router TP-Link TD-W8950ND

Tags:
  • TP-Link
  • Connection
  • Devices
  • Wireless Network
  • Authentication
  • Wireless Router
Last response: in Wireless Networking
Share
July 14, 2013 1:20:51 AM

Hi there, I hope you can help me. In my house we have a LAN powered by a TP-Link TD-W8950ND wireless router and several devices connected: laptops (PC and Mac), smartphones and consoles.

Some of our devices, though, have problems connecting to the network. My Macbook Pro connects perfectly under MacOS X, but under Win 7 goes into a loop during the authentication check. My Android phone (Nexus 4) returns an authentication problem and another Motorola Android phone cannot even see the network.

Now here's what I already tried:
- reset/reboot these devices and/or the router
- manually adding the network does not solve the issue
- SSID is broadcasted
- no Mac Address Filtering whatsoever
- drivers are up-to-date
- DHCP provides enough addresses for everybody
- static IPs do not solve the situation
- switching to Airplane mode on the phones also does not work
- all test are being done in the same room as the router, no signal strength issues
- all such devices work perfectly on other networks, nor they showed any similar problem before

I'm the only one in the house with above average knowledge in this matter, but I've ran out of ideas. I hope somebody here can help me out.

Thanks

More about : connection problems wireless router link w8950nd

Best solution

July 14, 2013 1:51:38 AM

Your problems will be based on two things.

1. The type of encryption set on the router, not all of the devices can handle the encryption mode set on the router.

2. The wireless adapters in each of the devices you use and there working wireless standard. 54g N-150 N-300

An example some of your devices may have an N standard wireless adapter in them and the wirless router may be set to broadcast a N signal.

If you try to connect a device that has a 54g wireless adapter to the router it wont connect, or may but then drop out in use, or not even see the wireless broadcast by the router.

You would have to then lower the broadcast of the wireless router so all devices worked to 54g standard in the routers wireless settings.

I suspect that is your problem. Some of your devices only work on a 54g speed and the router is set to N-150 or N-300.
Share
July 14, 2013 2:17:27 AM

Ok, I checked and:
1. Encryption is set on AUTO - so I guess this is could be the case.
2. I wasn't able to figure this out, there's no specific mention of it in the router's settings nor in the manual, all I found that look anything close to it is: under Wireless > Basic > Mode is set to 11bgn mixed. Also the full name of this wireles router is: 150M Wireless Lite N ADSL2+ Modem Router <-- is this an indication of a N-150 standard?

Also, if the same laptop can connect under one os but not the other, how is this affected by any of these?

Thanks
m
0
l
Related resources
!