Sign in with
Sign up | Sign in
Your question
Solved

installed windows 7 after deleting original windows 8 oem on an Asus G75VW.

Last response: in Windows 7
Share
July 14, 2013 7:53:02 AM

There is a glitch when shutting down. It hangs up at the black screen and the power remains on. The keyboard lights and the Power icon remain lit. can anyone help me with this? Everything else seems to be running well. Just the shutdown quirk.

More about : installed windows deleting original windows oem asus g75vw

July 14, 2013 8:05:16 AM

Did u delete all the partitions and resize them during the installation before installing a brand-new Windows 7?
m
0
l

Best solution

July 14, 2013 8:06:58 AM

It may be due to your MBR needing fixed as laptops tend to be setup for 3 partitions as they include a recovery partition whereas most other Windows 7 installations have 2 partitions.

1. Boot from your Windows 7 installation DVD
2. Select 'Repair your computer'.

If this does not solve it then go through the rest of the steps and then reinstall Windows 7.

3. When you get to the system recovery options select 'Command Prompt'
4. Enter these commands one at a time (after you have completed these you will have to reinstall Windows):

bootrec.exe /FixMbr

bootrec.exe /FixBoot

bootrec.exe /RebuildBcd
Share
July 14, 2013 8:18:11 AM

Maxime506 said:
Did u delete all the partitions and resize them during the installation before installing a brand-new Windows 7?


yes, it is one primary.
m
0
l
Related resources
!