Sign in with
Sign up | Sign in
Your question
Solved

computer freezes after 1 hour,reboot and select proper boot device or insert boot media in slected boot device and press a key

Last response: in Motherboards
Share
July 14, 2013 1:48:16 PM


Hello, I've got a question about a system I built. It's one and a half year old, and the problem has now just began arising. Sorry if this is a long post, but it's my first here!

When I am using the computer, after about an hour of doing stuff it just freezes, forcing me to restart. When I restart I get the following error message:
"reboot and select proper boot device or insert boot media in selected boot device and press a key"

Long story short is that I've reformatted my harddrive, reinstalled Windows 7, and updated the bios, the problem still occurs. When I reformatted, I noticed it was switching the boot sequence from a 'windows drive' to a generic drive. I just deleted the windows drive and it works now. However I have been noticing the computer 'Windows' startup flash screen takes longer than it used to.

Whatever I've done, the problem still occurs, computer works fine for an hour, then freezes, I've got to reboot and figit with the bios.

Any suggestions on what the issue is? Here is my build:


ASUS P8Z68-V LE LGA 1155 Intel Z68
SAPPHIRE Radeon HD 6850 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP COOLER MASTER Silent Pro M700 RS-700-AMBA-D3 700W ATX12V V2.3 SLI Intel Core i7-2600K Sandy Bridge 3.4GHz
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC Internal Solid State Drive
CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
Old Seagate Barracuda 128gb hd from 2005 (now disconnected after this issue popped up)
a b V Motherboard
July 14, 2013 2:06:05 PM

Could be (in this order)
Bad SATA cable
Bad SATA port
Bad Hard Drive
Bad sata controller on MB

First try a different cable. Then a different port. Then it is a different harddrive.
m
0
l
a b V Motherboard
July 14, 2013 3:31:49 PM

AHEM. I see you were primarily relying on your SSD? If so do you normally forceremap the temp files, your My Video, My Documents, etc. and anything but OS/Large Prgrams (like Autodesk) to the Barracuda? I am going to suspect and say NO, you never did. If this is true then you have probably killed most or almost all the life in a SSD. SSDs have a VERY LOW read/write life expectancy as compared to HDDs. If you didn't do any of those changes, and constantly do those changes (when you update a program or install a program) the SSD would be doing alot of unnecessary read/writes and wear out in about this time span since you did the build.

If you did correctly map everything, every program, etc. then you unplugged the Barracuda, where are those thing still pointed to? Yep, they would eventually cause the system to crash/BSOD/lockup as they can't write to where they are now reprogrammed to look for the temp files, etc.

Lastly you didn't mention how much room is on your drive, 128GB anything is WAY to small for normal use these days as a single drive, when Windows 7 OS PLUS OFFICE together take up 25GB just so you can 'type' on your computer. Just imagine anything else and such? Might be another thing to consider.

m
0
l
Related resources
July 15, 2013 5:29:33 AM

Yes, I was using the SSD primarily for all the documents like you mentioned, the seagate was just as an extra backup that i rarely used for mp3s.

Is there a good utility that can check for the problems of an SSD for the problems you guys were mentioning?
m
0
l
July 15, 2013 5:31:24 AM

An older thread had the same issue and it it likely that it is due to the firmware version on your SSD.

(old thread) http://www.tomshardware.co.uk/forum/284612-32-computer-...

I currently have the same problem on the same SSD but the firmware isn't updating. Crucial has some information on it's site namely that occasionally on EUFI systems that the updater doesn't read the drive as an updatable device, so it just skips it and boots normally.
m
0
l
July 15, 2013 7:18:13 AM

@M Ruiter

Thanks for the post, reading through it, I'm getting very similar if not the same symptoms. When I downloaded the firmware updater, it doesnt update like you mentioned. Has anyone found a workaround for this?
m
0
l

Best solution

July 15, 2013 10:23:17 AM

I've mailed Crucial tech support for a workaround and will post the reply here when I get one.

UPDATE: After a useless generic email and a chat with one of the people on their live chat, the workaround seems to be to dualboot it with the manual bootfile (http://www.crucial.com/support/firmware.aspx), but doing it after plugging it into another computer. The problem is certain
BIOSes don't take the update, so connect it to a different computer and update it through there.

I haven't tried it yet, but I will somewhere in the next week when i can borrow my brother's PC.
Share
July 16, 2013 8:16:49 PM

I just did the manual installation by burning the iso, my uefi bios detected the cd drive and just updated it. Solved the issue, but thanks for the help guys!
m
0
l
Related resources
!