Sign in with
Sign up | Sign in
Your question

Installed a new RAM stick - now computer won't start even with original config - help!

Last response: in Memory
Share
July 15, 2013 2:53:28 PM

I have a deadline coming up involving quite a bit of video editing, so decided to upgrade the RAM in my getting-obselescent system for some extra oomph. Not totally experienced with this stuff, which seems to have caused a problem as below:

I ordered a stick from Newegg and installed it - computer didn't start. Realized that maybe it wasn't compatible, so removed the stick and just reverted to the original RAM installation - now computer still won't start. It powers up (as does the DVD drive, etc) but nothing whatsoever displays on the monitor (which I have verified is working via another computer).

Is there a step I'm missing to get things working again, or was something damaged by plugging in the new RAM?

My MB is an ASRock 880G Extreme 3. The original RAM config was ADATA 2x2GB DDR3.

I'd checked on crucial what type was compatible with my MB - it listed DDR3 PC3-12800 with a max of 16GB, so I ordered a single 8GB stick from Newegg (http://www.newegg.com/Product/Product.aspx?Item=N82E168...).

Initially just plugged this new stick alongside the existing 2x2GB ones, now reading further I realize I should have gotten a pair. Could this have damaged the MB or is there some kind of reset that will get things working again with the original config? Really hoping I didn't fry the MB out of ignorance.

I should note all RAM installation & removal was done with power off. I have also tried pushing the CMOS Clr button on the case whilst powered off, no change.

Any advice would be much appreciated.
a c 1941 } Memory
July 15, 2013 2:57:30 PM

Doubt if anything is damaged, but your mobo maxes at 16GB in a 4x4GB config, so it doesn't like 8GB sticks
m
0
l
July 15, 2013 3:02:21 PM

Yeah, that was what I'd gathered. I wasn't sure if it could manage 2x8GB in say the A1 B1 slots while leaving the others empty.

But either way, my main issue is that even with just the original 2x2 setup the computer isn't booting.
m
0
l
Related resources
a c 1941 } Memory
July 15, 2013 3:05:08 PM

1 stick in slot 1, reset CMOS, go into BIOS reset time and date, shutdown, add 2 stick in slot 3 and restart
m
0
l
July 15, 2013 3:08:58 PM

Unfortunately I'm getting zero signal to the monitor, USB keyboard doesn't seem to be powering up, etc, so not sure how to access BIOS...
m
0
l
a c 1941 } Memory
July 15, 2013 3:11:28 PM

Make sure everything is hooked up snug, power connections and cables
m
0
l
July 15, 2013 3:17:59 PM

Triple checked the connections, far as I can tell everything is secure. DVD drive powers up, fans on graphics card, CPU, and vents all running, but keyboard does not light up and monitor gets zero signal. Don't think I hear any HD access either.
m
0
l
a c 1941 } Memory
July 15, 2013 3:19:34 PM

You check the 24 and 4/8 mobo power connectors?
m
0
l
July 15, 2013 3:27:06 PM

Yup, just unplugged & replugged them to be sure. Again, the fans seem to be powered fine from the MB.

By the way, thanks for helping out.
m
0
l
a c 1941 } Memory
July 15, 2013 4:42:20 PM

No problem, this is odd though....you did reset the CMOS?
m
0
l
July 15, 2013 6:42:01 PM

Yup, I tried the Clr CMOS button on the back of the case and also switched the MB jumper. No change. Just tried reseating the graphics card and making sure the two MB power cords were connected for the 10th time. Nothing.

Again - fans run, looks like DVD drive activates, the various case lights are on - but zero power/lights on the keyboard or mouse and the monitor gets no signal whatsoever (again, not even the bios screen).

I'm pretty mystified and at this point am at a loss. Still hoping there's some quick fix.
m
0
l
July 15, 2013 6:48:28 PM

An addendum - the "Dr Debug" digital readout on my mobo reads "00", which according to ASRock indicates "Please check if the CPU is installed correctly and then clear CMOS." So perhaps it is the CMOS after all, as when installing the RAM stick I didn't mess with the CPU whatsoever.

As I'd never reset CMOS via the jumper, not sure it was done correctly. From what I read online, you switch the jumper from 1-2 to 2-3 position, power on the computer for a minute, then power off and switch back to the 1-2 spot. Is this correct?
m
0
l
a c 1941 } Memory
July 15, 2013 6:55:22 PM

Could pull and check the CPU....just don't know
m
0
l
July 15, 2013 7:18:38 PM

Alright! Removing and re-seating the CPU did the trick. Good thing, as I was starting to feel a bit grim about the prospects. Wonder what happened there.

Even though it wound up being a trial & error type deal, thanks for talking me through it.
m
0
l
a c 1941 } Memory
July 15, 2013 7:26:48 PM

All of us get lucky once in awhile ;)  I remembered this happening a couple years ago and it worked....was about to pull hair out ;) 
m
0
l
December 29, 2013 4:34:28 AM

do you get help i have same problem and dont know how to fix :( 
m
0
l
!