Solved

M5A97 R2.0 will not allow me to open bios

I recently purchased an M5A97 R2.0, an FX-8350, 8 GB G.Skill sniper series DDR3 2133 ram, and a 120 GB Kingston V300 SSD, using my Radeon HD 6950 as well. The first time I tried it all together (and every time that I have reset the cmos) I got as far as the first post screen where it recognized all of the hardware and it told me to press F1 to enter setup for my bios. Upon pressing F1 from the splash screen (or holding delete when powering the system on in an attempt to enter the bios) I get a blank black screen. Asus product support suggested to me that the bios chip was bad, so I returned the mobo and had Newegg send me a new one. Same problem arose. Again, product support said it was the bios chip, so I just bought a new bios chip so I could replace it myself a little quicker. Today I tried it with a new bios chip and I still had the same black screen. If anyone can tell me if I just have been wasting my time with incompatible hardware or if I may have done something else wrong, I would greatly appreciate any help.
9 answers Last reply Best Answer
More about m5a97 open bios
  1. Try clearing the CMOS with only one ram module, to start with :)
  2. Tried it, but to no avail. Thanks for the very prompt response, though. I think I will take it to a place just up the street tomorrow to get each piece tested individually because now I am not getting any signal at all. I probably shocked something in my haste and frustration.
  3. Hi, what re you using for a monitor?
  4. Check for bent pins on the cpu. Your motherboard should be ok (since you tried several).

    Your GPU worths a try on a different system though, since I've witnessed such strange behavour from a poorly flashed 7870, once.


    Good luck :)
  5. I've tried a Sanyo LCD and a Samsung plasma. GPU works fine on the old mobo and there are no bent pins on the CPU, although I am realizing how terrible I am at applying thermal compound.
  6. Best answer
    The UEFI resolution is 1280X1024. Do these displays support this resolution? If they are TVs most do not.
  7. It is very possible that they do not. I will try that as soon as I get the chance and post the results afterward. I will feel incredibly silly if that ends up being my issue.
  8. Try a normal PC monitor if you have one available.
  9. Unfortunately I do not, I will have to wait until tomorrow before I have access to one.
Ask a new question

Read More

Asus BIOS Motherboards