cpu overclocking failure

I'm using gygabyte G41mt-s2pt rev 1.1
I tried to overclock Intel E8400 core 2 duo to 4.17 GHZ
but I didn't adjust the voltage as the menu showed me that the voltage is adjusted to "AUTO" I understood that the mobo will take care of voltage
but it didn't (scumbag board)
the computer restarted several times and returned the defult configuration
now how can I adjust the voltage in the right way wihout damaging anything?
4 answers Last reply
More about cpu overclocking failure
  1. i dont even know why u are overclocking that cpu its too old and not worth it. and u always have to set voltage manually
  2. soheil253 said:
    i dont even know why u are overclocking that cpu its too old and not worth it. and u always have to set voltage manually


    I'm using socket 775 and untill now I don't have enough mony to buy a new board and a processor at the same time
    the core I family is expensive
  3. plast0000 said:
    soheil253 said:
    i dont even know why u are overclocking that cpu its too old and not worth it. and u always have to set voltage manually


    I'm using socket 775 and untill now I don't have enough mony to buy a new board and a processor at the same time
    the core I family is expensive



    you might regret overclocking that chip. what cooler do u have anyway?
  4. soheil253 said:
    plast0000 said:
    soheil253 said:
    i dont even know why u are overclocking that cpu its too old and not worth it. and u always have to set voltage manually


    I'm using socket 775 and untill now I don't have enough mony to buy a new board and a processor at the same time
    the core I family is expensive



    you might regret overclocking that chip. what cooler do u have anyway?


    I don't know but it's working in a perfect way no overheating problems at all
Ask a new question

Read More

Overclocking Core Intel CPUs