Sign in with
Sign up | Sign in
Your question
Solved

ga-b75m-d3h freezes at UEFI. Cannot boot.

Last response: in Motherboards
Share
July 19, 2013 2:47:50 AM

So I have a Gigabyte ga-b75m-d3h MBO and I reset the BIOS trying to install a new GPU and now It freezes when I try and enter the BIOS. If I let it boot I get the boot mangr missing error but cant fix it from the BIOS because it freezes.

If I reboot it again I choose I can choose from " load optimal defaults and boot" load optimal defaults and reboot and Enter Bios"

all of these options end in being frozen at a blank screen. If I hit del or f12 to access the BIOS I get stuck at a screen with a cursor I cannot move and it says "Gigabyte - UEFI DualBIOS" at the top

After reboot about a dozen times and trying different options there have been a couple times where it will actually load the menu but the keboard wont work so I cant actually do anything.

What should I do? I pulled out the new GPU and have been trying it with the old one and with none using the onboard but nothing works
a c 128 V Motherboard
July 19, 2013 10:42:01 AM

Try one thing take out the CMOS battery for 5 minutes and put it back. See if it works. Or try a bootable media to repair the boot manager missing error. A repair startup option will do.
m
0
l
July 19, 2013 11:35:26 AM

I already tried the battery thing with the same results. I tried booting with the windows disc in but still got the boot managr error. Doesn't it need to be booting from the cd drive for that to work? I have 3 hard drives in the machine, should I try disconnecting the 2 that dont have windows in case it is trying to boot from one of them?

Is it possible I need a new motherboard since this one is freezing at BIOS. Is it posible I bricked it while clearing the CMOS? I should have warranty still but how can I find out if its toast?
m
0
l
Related resources

Best solution

a c 128 V Motherboard
July 19, 2013 12:06:32 PM

Yes you can try with single HDD that have the OS, disconnecting the other HDD's. Since you are not able to go into BIOS did you remember which was your first boot device in boot order menu in BIOS ? It should be the CD/DVD drive or you will get into trouble and see that boot manager error.

Are you sure you didn't updated or flashed the BIOS ? If so than that could be the problem.

If the MB is still under warranty take it to service center they can help you. Freezing in to splash screen is a symptom of a bad MB. Good luck.
Share
July 19, 2013 12:56:56 PM

I didnt update or flash the BIOS. When I disconnected my other drives it booted from the windows disk! When I boot without the disk it tells me to insert bootable media. Should I reinstal windows or try booting from ubuntu and downloading a BIOS update and crossing my fingers.

Im just thinking reinstalling windows may not help much since it still wants to boot from my cd drive.
m
0
l
July 19, 2013 2:28:55 PM

Thanks for the help so far! I got in with the ubuntu disk and will look for a bios update. Anything else I should do in here?
m
0
l
a c 128 V Motherboard
July 20, 2013 11:14:12 AM

Apart from that what you are trying, try to clean install of OS, I think it will solve the problem. Please keep us posted.
m
0
l
July 20, 2013 3:14:49 PM

I am having absolutely no luck here. I downloaded the New BIOS version but it wont run in Linux. I downloaded @BIOS but it wont run in linux either. I cant figure out how to make a cd with the BIOS that will boot.

I'm totally stuck again...
m
0
l
a c 128 V Motherboard
July 21, 2013 9:50:40 AM

Ok do you have MB speakers installed ? If so than take out the RAM sticks and try to boot the system and carefully listen for any beep sound. If it beeps than probably MB is ok, if not than I am afraid MB is gone.

Or, try to install OS on other HDD see how it works. For now leave the option to update BIOS and to use Linux.
m
0
l
July 26, 2013 1:17:47 PM

Well lonewolf7 I tried everyhting I could then decided to just boot from windows installation disk and see if a fresh install would help. Instead it booted right into windows and everything seems to be fine. I quickly installed a BIOS update and now my motherboard is working fine again and all is well but I have no idea what did it.

Thanks for all the help!
m
0
l
a c 128 V Motherboard
July 27, 2013 12:11:58 AM

Glad to hear that you made it. Cheers.
m
0
l
!