Solved

Wifi works, Ethernet cable on Xbox works but not the Ethernet of the computer

I just recently built a new computer and was over at my grandpas housee when i did when I had the ethernet cable plugged in over there everything was fine. When I brought the computer back home for the first time I realized that the internet kept disconnecting and recconecting. I then tested my wifi and it was working fine and then I checked my xbox's internet which is connected to an ethernet cable and it worked fine too. I even triedd switching the cable but to no avail. Please help, i think this may have to do with the fact that i connected to mygranpa's internet first but I really have no idea whats going on.
12 answers Last reply Best Answer
More about wifi works ethernet cable xbox works ethernet computer
  1. I believe you just need to set-up a new connection with your service. Plug it back in to your computer and follow the directions that pop up, hope this helps.
  2. Nothing pops up when I plug it in.
  3. have you checked with another ethernet driver? have you tried restarting the router/switch that the PC is plugged into?
  4. Yup tried restarting and what do you mean by check another drive?
  5. You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.
  6. scoobydenon said:
    You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.


    How do I do that?
  7. jetv72 said:
    scoobydenon said:
    You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.


    How do I do that?


    Start, control panel, Network & sharing, set up new connection or network.
  8. scoobydenon said:
    jetv72 said:
    scoobydenon said:
    You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.


    How do I do that?


    Start, control panel, Network & sharing, set up new connection or network.


    But how do i delete the connection created there and the internet works on the computer it just constantly disconnects and reconnects.
  9. Best answer
    jetv72 said:
    scoobydenon said:
    jetv72 said:
    scoobydenon said:
    You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.


    How do I do that?


    Start, control panel, Network & sharing, set up new connection or network.


    But how do i delete the connection created there and the internet works on the computer it just constantly disconnects and reconnects.


    Try updating your network card. - Start, control panel, device manager, network adapters, right click, update driver. You can check by right clicking, then click properties.
  10. scoobydenon said:
    jetv72 said:
    scoobydenon said:
    jetv72 said:
    scoobydenon said:
    You said it worked at Grandpa's. Delete the connection it created there, and start fresh @ home. Make sure you are plugged into LAN port and not a WAN port.


    How do I do that?


    Start, control panel, Network & sharing, set up new connection or network.


    But how do i delete the connection created there and the internet works on the computer it just constantly disconnects and reconnects.


    Try updating your network card. - Start, control panel, device manager, network adapters, right click, update driver. You can check by right clicking, then click properties.


    Problem resolved, Thank you.
  11. I have that same problem, my light in the back of my pc will not comr on. Now my pc will not recognize my ethernet or any networks in my home. Everything else (PS3, WiFi) is good and strobg but ny PC will not recognize. I have done the steps you suggested, but i get nothing but error code 651
  12. ramo1984 said:
    I have that same problem, my light in the back of my pc will not comr on. Now my pc will not recognize my ethernet or any networks in my home. Everything else (PS3, WiFi) is good and strobg but ny PC will not recognize. I have done the steps you suggested, but i get nothing but error code 651



    if you can get an ethernet cable that is plugged into another PC which is flashing (ie the PC has the flashing lights by the ethernet port) then when you move the cable over to your own PC (so the cable is in between the router and your PC) and no lights come on it is most probably a dead network port.

    also, where is this error code coming from?
Ask a new question

Read More

Computers Networking Cable WiFi and Home Networking Xbox Ethernet Card Internet