Sign in with
Sign up | Sign in
Your question
Solved

MSI Z87-G45 BIOS Problem

Last response: in Motherboards
Share
July 20, 2013 9:18:54 AM

So, this is a minor issue but it just leaves me me uneasy. I also fear that it could create potential problems. So as I enter the G45 BIOS, it seems perfectly fine. Until I click on settings. The menu start going in the wrong place and its messed up. Then, I get a message saying "this bin file is incorrect". I don't even know what this is. It does affect anything, except for the fact I can't do anything in the BIOS, but I leaves me uneasy. What can I do to fix this?
July 20, 2013 4:18:04 PM

I am having a similar issue with an MSI Z87i Mini ITX motherboard. It seemed to be doing fine, having been flashed to the latest BIOS, but then starting hard-locking, and then I couldn't boot up. Going into the BIOS, I got a screen in too-low resolution and a lot of garbled/misplaced video. If I poked around in the BIOS as I could, I got this error.
m
0
l
Related resources

Best solution

October 8, 2013 3:26:27 PM

I also have the same problem, I think the issue is related to using an old plasma/lcd tv. Reason I am saying this is because my brother tried my pc on his tv and all the options are on screen and he could change the settings. However, windows still shows at full HD on system when loaded.

going to borrow a vga cable from work tomorrow to try fingers crossed this will temp sort it to a new bios update comes about etc.

12/10/12 tried various cables and resolutions with no success, how ever used it in my 2 year old Samsung lcd up stairs and it worked perfectly. So unitil ether msi or intel release a update, I will have to keep lugging the pc up stairs :( 
Share
June 4, 2014 11:20:37 AM

I upgraded my bios (msi h81i) and got the same problems. My computer is connected to plasma tv. I returned motherboard to the shop, got new one. Unfortunately, this new motherboard was already updated to the new bios. I was really sad, when I connected my computer, and the same problem occured. When I found this topic, I could not believe, that problem is in my plasma, but it was. I connected my pc to lcd monitor, did correct settings (my win wasn't starting because of wrong sata mode) and it works. So i tried connect pc to my plasma tv, and it works now. I just cant do any changes in bios, because of this problem. Thanks you guys.
m
0
l
!