Can't install Intel RST Drivers for SSD RAID 0 Set Up. Slow performance. This Computer does not meet the minimum system requir

Hi.

I recently purchased a Sandisk Extreme 480 GB SSD during an Amazon sale.
It has been laying around for a while, until I was finally able to install it in my System last Weekend.
Already owned a Mushkin Chronos 480GB SSD. I decided to install the Sandisk Extreme with the Mushkin Chronos in RAID 0 configuration, since they have the same capacity.

My Rig:

Motherboard: MSI X79A-65GD (8D)
CPU: Intel i7 3930K
GPU: AMD Radeon HD 7970 GHz Edition Sapphire Vapor-X
RAM: 32GB Mushkin 1600MHz Blackline 994050 (4x8GB)
PSU: Cougar GX1050/R 1050W
CPU Cooler: Corsair H80i
HDDs: 2x Seagate Barracuda (for BackUp and Data)
OS: Windows 8
RAID SSDs: Mushkin Chronos; Sandisk Extreme

I changed my BIOS SATA setting from AHCI to RAID, configured the RAID and reinstalled Windows 8. I then downloaded MSI Live Update to download and Install all necessary Drivers. One of the drivers in listed was Intel RSTe. Rebooted my PC and all seemed well.

The I wanted to test the performance of my new RAID 0 set up.
I only got about 400MB/S read and 250MB/S write speeds.
A single SSD should perform better than this!

So I opened up MSI Live Update again to see if any of the drivers were not installed. The only driver not installed was the Intel RSTe driver. So I redownloaded and reinstalled the driver and rebooted my PC.

The driver was still not installed. The I downloaded the driver directly from MSI here: http://de.msi.com/product/mb/X79A-GD65--8D-.html#/?div=Utility&os=Win8%2064
When I tried to install the driver it gave me an error message: "This Computer does not meet the minimum system requirements for the installing the software"

I'm stumped. What can I do to get the performance one would expect from a SSD RAID 0 set up?
Are the two different SSDs at fault?
Or the fact that I can't install the Intel RST drivers. What could I do to get them to install properly?

Another interesting side note: When I set up the SSD the computer correctly sees the both as having 447.1GB. When I set up the RAID, I only get about 850GB of space. Not the full 2x447=894GB. Where are my 44GB? Is this normal? (First time RAID set up). Is there anyway I can get my lost storage back? (This is not my #1 priority, just an oddity I noticed.)

Thank you very much in advanced.

Cheers,
dangrousperson
3 answers Last reply
More about install intel rst drivers ssd raid set slow performance computer meet minimum system requir
  1. Double-check that your drives are connected to ports SATA1 & SATA2.
    See page 1-6 of your motherboard manual for the location of the ports.
  2. Dereck47 said:
    Double-check that your drives are connected to ports SATA1 & SATA2.
    See page 1-6 of your motherboard manual for the location of the ports.


    They are definetly connected to SATA1 & SATA2. If i connect the Drives to the other two SATA 3 ports, they won't even show up in the Intel RAID setup screen, as they are not connected to the Intel SATA controller, but to the ASMedia controller.
  3. Slight differences in the firmware of the two could make them incompatible for use in RAID, it's best done with identical drives
Ask a new question

Read More

SSD Drivers Storage Intel NAS / RAID