Sign in with
Sign up | Sign in
Your question
Solved

Asus Z-87 Pro, AI Suite III error after starting 4way optimization

Last response: in Motherboards
Share
July 22, 2013 6:17:32 PM

After starting AI Suite III's 4way optimization, upon restart and windows loads I receive the following error.... "Access Violation at address 00451314 in module 'AISuite3.exe'. write of address 000003A8."

I have uninstalled AI Suite III, and ran the cleaner as well after uninstalling. Re-installed AI Suite III only to end up with the same results.

Any help is greatly appreciated.

Asus z-87 pro MB
G.Skill Sniper 8Gb (2x4Gb) Ram
Samsung 840 Pro Series 128 GB SSD
Windows 7 sp1 64 bit

Best solution

a c 644 Ĉ ASUS
a c 1283 V Motherboard
July 22, 2013 7:28:14 PM
Share

I myself don't really care for these software suites, but there is a good aricle on it that might help, not your mobo, but basics are prob the same, (which is why I don't use them, it's generic software) here:

http://rog.asus.com/forum/showthread.php?33637-Maximus-...
July 23, 2013 11:35:45 AM

Contacted Asus.... They suggested adding Ai Suite III in the date execution prevention list. That did not help. They also suggested a fresh install of Windows, which I did as well. Still getting the error. I really only wanted the software for the fan control and perhaps give me a base to start from when I start to overclock. Nice little video demonstration of the new AI Suite III by Asus and Newegg influenced my purchase decision. I feel ripped off having features that came with my board that are not functioning correctly. Hopefully an update will fix this. If not Asus can have this board back and I'll go with a different manufacturer.
Related resources
a c 644 Ĉ ASUS
a c 1283 V Motherboard
July 23, 2013 11:58:14 AM

Might let them and the Egg know your feelings
a b Ĉ ASUS
a c 94 V Motherboard
July 24, 2013 3:22:46 AM

Praz responded to your post over on ROG forums - might be worth telling him the memory part number. Access violations can be due to instability.
July 28, 2013 11:57:59 AM

Updated AI Suite III V10054 fixed this error. I'm not sure why, but Asus hasn't posted this AI Suite III update on the Z-87 Pro's download page. Raja posted this over at the ROG forum:

https://drive.google.com/folderview?...k0&usp=sharing

One problem with AI Suite III has been solved for me (yay), yet new problems with the software have came up that were not there before (booo). I give up.
a c 644 Ĉ ASUS
a c 1283 V Motherboard
July 28, 2013 2:44:06 PM

Progress is always a slow but (hopefully) steady endeavor ;) 
!