Sign in with
Sign up | Sign in
Your question
Solved

USB ports not recognizing flash drive/external Hard Drives anymore

Last response: in Storage
Share
July 22, 2013 6:23:07 PM

Hi,
My CPU crashed yesterday and now my there is a issue with windows 7 not recognizing some of my external hard drives and usb flash drive. It will recognize my ipod and mouse/keyboard. Everything will show up in device manager with the yellow triangle on the ext. HD's and usb flash drive but it will not show in my computer and storage management. I did everything you can do to try to fix this issue and nothing has worked. Can someone give me some help with the registry modification. I think it has something to do with that. When I said I tried everything, I mean everything.
July 22, 2013 6:55:47 PM

So it's not a hardware problem, since the ports can recognize both mouse and keyboard. How about checking if the external hdd and flash drives are cool? And if you really wanna mess with registry settings, what I wouldn't advise, just press Windows+R and type & enter regedit.
m
0
l
July 22, 2013 6:59:39 PM

AfrikaKorps said:
So it's not a hardware problem, since the ports can recognize both mouse and keyboard. How about checking if the external hdd and flash drives are cool? And if you really wanna mess with registry settings, what I wouldn't advise, just press Windows+R and type & enter regedit.

Hi,
I tried the ext, and flash drives on other cpu's and they are fine. I did everything you can think of except mess with the registry. If someone could give me a step by step or link that would help me delete the reg info on these drives and I think it might help. I am pretty sure it has to do with win 7 64x I am using. It crashed yesterday and now these drives will not work with this system. It also has a yellow triangle on Coprocessor in device manager.
m
0
l
Related resources

Best solution

August 18, 2013 7:55:27 PM

press windows key and r , enter cmd and then type this in
sc config exfat start= demand
Share
December 27, 2013 10:46:46 PM

hi guys, i am having the exact same issue with all 3 of my external hard drives ....... from one port to all 3 have stopped working
im not sure im just throwing it out there but ... might have to reset or unistall the drivers for them and re install as there is an error with them to not respond with the ext-usb-hdd

i know this aint a good answer but i hope it helps as i have not found a solution ..... i tried the Window + R and typed - sc config exfat start= demand but all i got is a black screen that popped up n disapeared quickly

i would appreciate help too ... thanks all
m
0
l
!