Sign in with
Sign up | Sign in
Your question
Solved

Dimension 9150 Memory Failure after CPU Upgrade

Tags:
  • Dimension
  • CPUs
Last response: in CPUs
Share
July 23, 2013 10:11:50 AM

I have a Dell Dimension 9150 from around 2006, which originally had a Pentium D 930 3.00 Ghz processor installed. The BIOS is version A07.

I have just replaced the CPU with a Pentium D 965 3.73 Ghz, which should work with the existing motherboard as far as I can tell.

However, following the CPU replacement, the machine no longer boots up. All fans are moving and the drives are spinning. LED on the motherboard is solid green, as is the front power button. No beeps or other sounds on start-up. No signal to the monitor, nothing is displayed at all. The '3' and '4' lights on the front panel are lit and stay illuminated which, according to the manual, indicates a RAM problem. Memory-wise, I have 4x 1 GB sticks installed - they have been working perfectly for over a year. I have tried taking them all out, placing individual sticks in all the different DIMM slots, various pairings - no change in the previously described behaviour. I even pulled out my old 512 MB sticks and tried those. Nothing. '3' and '4' still lit.

It can't be a coincidence that this is occuring following the CPU replacement, but how would that affect the memory? Does anyone have any idea what might be going on here? Any advice would be greatly appreciated. Happy to provide any further details on request.

More about : dimension 9150 memory failure cpu upgrade

Best solution

a c 407 à CPUs
July 23, 2013 10:15:31 AM

You might have bent the pins at cpu n sckt intrface so have a chck there
Try installing previous cpu
And tell us abt it
Share
!