Sign in with
Sign up | Sign in
Your question
Solved

My PC wont fully boot after a new cpu

Last response: in CPUs
Share
July 23, 2013 5:19:33 PM

So today I revived my new cpu and I wanted to install it right away so I did. I know that the cpu is DEFINATLY compatible to tge mother board but I put in my old cpu and vwola! It still didn't work I don't know what happend something is wrong I can here the hardrive starting and see the motherboard LEDs coming on and all the fans come on even the cd drive opens but closes automatically but the computers power light doesn't turn on. I'm not the best about hardware but I know that everything is installed properly.
So can anyone please help, thanks. :) 

More about : wont fully boot cpu

Best solution

a b à CPUs
a b V Motherboard
July 23, 2013 5:42:58 PM

HiDDEN-KiLLZ said:
So today I revived my new cpu and I wanted to install it right away so I did. I know that the cpu is DEFINATLY compatible to tge mother board but I put in my old cpu and vwola! It still didn't work I don't know what happend something is wrong I can here the hardrive starting and see the motherboard LEDs coming on and all the fans come on even the cd drive opens but closes automatically but the computers power light doesn't turn on. I'm not the best about hardware but I know that everything is installed properly.
So can anyone please help, thanks. :) 


if you have an old cpu to use, try updating the bios before installing the new cpu
Share
a c 81 à CPUs
a c 80 V Motherboard
July 23, 2013 5:44:43 PM

You'll have to be more specific, what processor? what motherboard? If it's AMD, you often have to update the BIOS if you're switching from Phenome II to FX for example.
m
0
l
July 23, 2013 6:19:32 PM

oczdude8 said:
HiDDEN-KiLLZ said:
So today I revived my new cpu and I wanted to install it right away so I did. I know that the cpu is DEFINATLY compatible to tge mother board but I put in my old cpu and vwola! It still didn't work I don't know what happend something is wrong I can here the hardrive starting and see the motherboard LEDs coming on and all the fans come on even the cd drive opens but closes automatically but the computers power light doesn't turn on. I'm not the best about hardware but I know that everything is installed properly.
So can anyone please help, thanks. :) 


if you have an old cpu to use, try updating the bios before installing the new cpu


My old cpu won't even boot it its something else
m
0
l
!