Sign in with
Sign up | Sign in
Your question
Solved

Computer wont boot up with new graphics card installed

Last response: in Graphics & Displays
Share
July 24, 2013 12:50:53 PM

I bought a new hp pavillion desktop recently to upgrade for gaming. it has a quad-core 3.2ghz processor, 8gb ram, 1tb hdd, and originally had a 300w power supply. i purchased i "like-new" used asus radeon hd 7750 1gb graphics card. after i installed the card, i tried turning on the computer and it would beep and shut off after a few seconds. since the card requires a minimum 400w psu, i figured that was the problem. i then bought a new 450w antec quality psu. after that was installed, i tried reinstalling the graphics card. the same exact thing would happen with even the new psu installed (turn on, beep, shut off in a couple seconds.)

regardless of the psu, the system boots up fine when the graphics card is not plugged in. when the graphics card is in, the computer will not start up

what could be the problem? does this mean the graphics card is bad or something? even then i would think the computer would atleast turn on
a b U Graphics card
July 24, 2013 12:56:45 PM

Don't mean to sound patronizing but you are installing it in the correct slot and properly yes?

Does the GPU's fans start spinning? that'll indicate if it's actually working.

Also can you get to the Bios screen? or is it just black from the off?

I had a HP Pavilion up until just recently and when I installed my HD 7850 it took first time.
m
0
l
July 24, 2013 1:27:15 PM

Diamond-HP said:
Don't mean to sound patronizing but you are installing it in the correct slot and properly yes?

Does the GPU's fans start spinning? that'll indicate if it's actually working.

Also can you get to the Bios screen? or is it just black from the off?

I had a HP Pavilion up until just recently and when I installed my HD 7850 it took first time.


yeah i can hear its fan loud when it starts up, but it only starts up for like a second, then it beeps, and then seems to turn off then like sleeps or something lighting up yellow.
m
0
l
Related resources

Best solution

a b U Graphics card
July 24, 2013 1:40:57 PM

My friend hearing means nothing, if you have a case anything like the one I had (hp pavilion p6-2002uk) the exhaust fan is so loud you can't hear anything else in there.

You need to open the side panel and look at the GPU while you start it up.

Also where did you buy it from? because you wrote ........

"like-new" used asus radeon hd 7750 1gb graphics card"

Maybe it's not as "Like new" as you'd hoped?



Share
July 24, 2013 3:10:41 PM

yeah i saw it with the hood off and it does move for the second its even on. I bought it on amazon
m
0
l
a b U Graphics card
July 24, 2013 5:34:03 PM

I'd return it for a few reasons.

1) It's 2nd hand and may be defective.

2) Its not working with your PC anyway.

3) The only alternative if you really want to keep it is take it to a PC shop so they can trouble shoot for you and test it.

If you've installed it properly and it just won't work but you know its not your PC then I can't do much else for you from here my friend, as I said when I did the same on my HP it worked first time.
m
0
l
a b U Graphics card
July 24, 2013 5:37:23 PM

What MoBo are you using?

Honestly on my old Pavilion the only time the PC system beeped is when it was rejecting one of the components.

Its sounding like to me the GPU you have is probably defective.
m
0
l
!