Sign in with
Sign up | Sign in
Your question
Solved

Two 3TB Western Digital Hard drive GPT partition Lost after boot Win7

Tags:
  • Hard Drives
  • Storage
  • Western Digital
  • Partition
  • Boot
Last response: in Storage
Share
July 24, 2013 6:01:49 PM

Hello,

I have 2 3 TB western digital and one 4 TB western digital Green. I normally put my pc to sleep and not shutdown. The 2 3 TB hard drives were mirrors of each other. I manually copied the files over from one hard drive to the other to maintain a backup. two days ago I tried to open a pdf file and it was corrupt and so were other files in one of the hard drives, I checked the other hard drive and the copies worked fine. so I rebooted and all the sudden the two partitions were gone.

I tried to scan using R-Studio but it wasn't able to find the partition in either of the hard drives.

I tried with Minitool partition recovery, it found some I tried on one of the hard drives and the hard drive was split 2048 and 700GB instead of one 2.7.

When i was rebooting I saw that it tried to do a hard drive scan and it was deleting oprhan file systems. so I manually restarted the pc then skipped the disk scan, when it showed the message to scan the disk drive, it also showed the drive letter and the name I gave it but when windows starts, it asking me for a gpt or mbr to intialize the drive.

How I formatted these hard drives:

windows was not recognizing the full hard drive, it was showing the 3TB as 746GB, so I set the disk to GPT, it still showed 700+ GBs then I booted from my windows disk because it is the only place that it showed the full hard drive size. I formatted then it worked fine for a couple of weeks. keep in mind I hardlye ver reboot my pc, i set it to sleep.

I loaded my files on it and it looks like 2 weeks later the files were getting corrupted but not all in one of the drives but not the other. Until i restarted and both hard drive partitions were gone and the hard drives were showing as 746 GBs again. I did some reading and i installed rapid storage technology update and the drives were showing full 2.7 TBs.

question:

does that mean if i were to install a new windows, this RST update won't be on there which means the hard drives will lost their partition again?

anyway to back up the data or the partition, what caused it for the partitions to be lost, this also happened with a third 3 TB hard drive that i ended up returning because I thought it was defective before I bought these two.

I am running a surface test to see if there are bad sectors, I have had these two hard drives for about 6 months but I wouldn't think both are defective or went bad. Maybe not having the rapid storage update and formatting the hard drive the way i did as i mentioned above was not stable and caused this issue?

More about : 3tb western digital hard drive gpt partition lost boot win7

a b G Storage
July 24, 2013 8:01:43 PM

if your going to clone your drive try a program like macrium reflect.its free and im thinking more reliable than manually transferring files.
m
0
l
July 24, 2013 9:02:23 PM

aldan said:
if your going to clone your drive try a program like macrium reflect.its free and im thinking more reliable than manually transferring files.


nah, I prefer manual cloning as i was worried that data would get corrupt and the software would auto import corrupted data. but that is not my issue right now.
m
0
l

Best solution

August 14, 2013 3:47:50 AM

Same problem with one 3TB USB Disk formated as GPT.
After every boot the disk is lost, need to reformat to get something working ....
Seems like a Windows 7 GPT problem?
Share
!