Sign in with
Sign up | Sign in
Your question
Solved

PC shuts down / won't start

Last response: in Systems
Share
July 25, 2013 6:45:57 AM

Hello,

I am having a serious and rather puzzling problem with my home-built PC. I'm not even sure how to go about searching for an answer to my problem, so my apologies if this is already on the forum.

First, here's the basics of my system:
MB: ASUS M4A88TD-V EVO
CPU: AMD Athlon II 955 (4 core)
PSU: OCZ 700MXSP (700W)
Graphics: Sapphire 5670, 512MB
OS: Win7, 64-bit
8GB RAM
Not Overclocked
Built Summer 2010

[NOTE: This problem happened once 4-6 months ago, but the next day it was working fine again. Now, the problem is not going away...]

[NOTE 2: I live in Japan with 100v electricity (2 1/2 years). Don't know if that matters - The PSU says it can handle it. The PC was built in the USA.]

It started a couple days ago. I was using my computer, playing a game (a DS Emulator, DeSmume), when all of a sudden, the computer just shut down. No blue screen, no freeze, it just powered off. I checked all the connections to see if they were secure, then pushed the power button. The power and HDD lights came on, the fans started, then after a few seconds, the power went off again. I tried it a few times, and the same thing happened.

I started thinking maybe it was a heat problem (I'm in a non-air-conditioned room), and the MB sensor shut down the machine. So I checked the fans (they were fine), and waited for about ten minutes before starting again. This time it was promising -- I got the all clear POST beep, got the the screen saying Windows did not shut down properly. I hit "Start Normally", and Windows started booting. Then, before it reached the login screen, it powered down. When I tried again a few seconds later, I got a few seconds of power, then power off.

This has been the constant pattern -- If I leave it for a substantial amount of time, it will stay on for 30 - 40 seconds before shutting down. The longer I wait, the more time I get.

Still thinking it was heat, I thought maybe the thermal paste on the CPU had gone bad, so I took off the HSF and CPU, cleaned them thoroughly, and reattached them with another helping of paste. I got the same 30 seconds or so of power.

Other symptoms:
- One time when I rebooted, it said that Overclocking Failed, even though I am not using OC. I could go into the BIOS and change things, or revert to default. I chose default.

- After I reinstalled the CPU and booted, I was given the message that a new CPU has been installed. I could go into the BIOS and change things, or revert to default. Again, I chose default.

Recent Changes/maintenance to the System:
- A few weeks ago, I added a Blu-Ray burner (LG BH14NS48). It had been working fine, but just in case, I have detached the power and SATA cables while trying to get the system to work again. (BTW, I'm not sure this drive, the -S48, is available outside of Asia)

- The day of (or a day before?) the problem started, I replaced a dead exhaust case fan. The old one had a molex connector, the new one connects directly to the MB. It worked fine at first. Again, for testing, I have detached it entirely.

- A few days before the problem, I cleaned a bunch of caked dust from the HSF. I removed the fan, used a small jeweler's screwdriver to gently pull the clumps of dust from between the HS blades, blew the remainder out with canned air, then reattached the fan. It had been working fine for two or three days before the shut-down, with temps about 2 degrees C lower.

I'm not sure what is going on. The POST, when it gets that far, gives the all-clear beep. The BIOS seems a little wonky, but it won't stay on long enough for me to get in and check it out -- Could a weak/dead CMOS battery do this? I still wonder about the heat, but the HSF is barely even warm to the touch. Could it possibly be the PSU, maybe a heat issue there?

I will be very grateful for any help. Thank you!

More about : shuts start

July 25, 2013 7:04:07 AM

I would try swapping in a known working PSU.
m
0
l
July 25, 2013 7:09:10 AM

anonymous1 said:
I would try swapping in a known working PSU.


Yeah, I'd love to try that. Unfortunately, I don't have access to another PSU. It's weird, but just about everyone I know here has an Apple laptop :kaola: . No PSUs to borrow... :(  If I go that route, it would be to buy a new one. I'd like to exhaust other options first...
m
0
l
Related resources

Best solution

July 25, 2013 7:24:56 AM

All PC Power Supplies accept 100-240v so it shouldnt be an issue that the voltage differs between countries. Sounds like a faulty graphics card to me. Emulators like DC and Wii take a LOT of resources, so the strain on the card may have blown a capacitor. Otherwise it could be that you knocked the card when you installed the Bluray drive and it isnt seated properly on the PCI rails? Try removing the card anyway and booting using the on-board graphics chip. If it boots and stays on for more than 10-20 mins then RMA your graphics card (if thats an option?). The only other solution could be that your PSU is on its way out. If you've had a fan fail recently, it could be a sign that the PSU is spiking and trying to overvolt your components (hence the board showing that it believed you were trying to overclock?).
If you've ruled out those 2, then check you bios settings if you can. Make sure your RAM and CPU multipliers are set to default, and potentially underclock these values if needs be.

Good luck!
  1.  
Share
July 25, 2013 8:01:52 AM

HumanShield said:
All PC Power Supplies accept 100-240v so it shouldnt be an issue that the voltage differs between countries. Sounds like a faulty graphics card to me. Emulators like DC and Wii take a LOT of resources, ...
  1.  


Thanks for the suggestions! I hadn't thought of the graphics card being an issue. It seemed to be handling it, but if it blew out... Could something like that result in the power-downs I'm getting? I'll try booting without it tomorrow (It's almost midnight in Japan -- bed time!)

Interesting thought on the fan, linking it to the PSU. It's odd -- before I replaced it, it would not spin at all at boot up, but after the PC had been on for a few minutes, I could give it a little push and it would start spinning slowly. It would gradually get up to full speed (This fan is NOT supposed to adjust with temperature).

I'm leaning towards PSU myself. Been doing a little research on a new one. Looks like I can pick up a decent Antec for about 6,000 yen (roughly $60 US). Not too horrible, as long as that actually fixes it!
m
0
l
July 25, 2013 8:44:40 AM

It is possible that a faulty graphics card could cause the issue. If a capacitor blew/is failing on the card then it would be unable to regulate the voltage correctly. This would allow the device to power up for a while but would likely fail soon after, when it is required to process more than a bios/post screen.

However the chances are that its your PSU. If you have added a bluray drive recently, it may be that your current PSU is not powerful enough to to run your PC and the additional drive. You might want to try booting without the graphics card plugged in, then try again with the graphics card in but the bluray disconnected to try and work out if the PC is drawing more power than the PSU can output. The fan should be a good indicator though if there is a problem. If its plugged into a PSU molex it would run 100% RPM constantly, assuming it is receiving enough power to start spinning.
Eitherway, a new PSU is always a decent investment if you are looking at upgrading any other parts at any point :) 
m
0
l
July 26, 2013 5:48:35 AM

HumanShield said:
It is possible that a faulty graphics card could cause the issue. If a capacitor blew/is failing on the card...

I tried your suggestion, and removed the graphics card. I plugged the monitor into the on-board graphics and powered up, but no changes -- a few seconds of trying to boot, then shut down. That probably rules out the graphics card.

HumanShield said:
However the chances are that its your PSU. If you have added a bluray drive recently, it may be that your current PSU is not powerful enough to to run your PC and the additional drive...

I'm ready to accept that it is probably the PSU, based on your comments plus a few other threads I have tracked down on this and other sites. The symptoms sound familiar to others. Plus, it occurred to me that in the last few days before it died, the computer had been booting slower and slower. Would a dying PSU do this?

I would think 700 watts should be plenty even with the new Blu-Ray drive. Evey calculator I've seen says 500W should be enough... But, I guess everything breaks down after a while. I'm going to order a new PSU tonight, minumum 600 watts. Should be a couple days for it to arrive, and I will post here again with the results. Hopefully, I will be able to post from my desktop again!
m
0
l
July 27, 2013 10:36:28 PM

So, it's not the PSU.

I ordered a new Antec EarthWatts 650 Platinum. It arrived this morning, I installed it this afternoon, pressed power and..... 10 second of trying to boot, then shut down.

Here's what else I've tried today:
- Used only one stick of RAM (G-Skill Ripjaw, 2GB each x4) in several different slots. Changed the stick when it didn't work.
- Disconnected all optical drives.
- Disconnected all non-booting Hard Drives.
- Disconnected all chassis fans (CPU and PSU fans still active).
- Removed all USB devices except keyboard and mouse.
- Reset the BIOS with the CMOS jumper.
- Finally, disconnected ALL hard drives, so my last attempt to start was one stick RAM, CPU fan, graphics card (which I ruled out earlier), KB and mouse. Still, a few seconds of power, then shut down.

One other thought I had -- maybe the power switch was bad? I have an Antec Sonata case (the original) that's a good 8-9 years old. To test this, I used the MEM-OK! button on the Asus MB, which is supposed to boot the system and try different memory settings. Pressing the button did make it start, but just for a couple seconds, then shut down.

One more thing -- the duration of the boot up attempts is getting shorter and shorter. Right after this started, It could show the Windows startup screen before shutting down. It never goes that far now, and after a few tries, it gets maybe one second of power before dying.

So, what do you think? Is the Motherboard shot? The CPU? I'm thinking not the CPU, since it had started booting Windows a few times.

How about the BIOS, or its battery? Since it gave me a few weird BIOS messages at first, i was thinking that this could be the problem. But, I can't flash the BIOS, or even enter it. I could change the battery if it's possible that's causing this...

Okay, looking forward to some more advice from the experts! Thank you!
m
0
l
August 2, 2013 9:00:58 AM

Looks like the final answer is the Motherboard. I took everything out of the case, then plugged in the CPU, one stick of RAM, monitor to on-board video, and keyboard. I fired it up, and got to look around the BIOS for about a minute before it shut itself down again.

So today, I installed a new Motherboard (Gigabyte 990FXA-UD3 Rev.3). So far so good! It's been up for about three hours now while I reinstall Windows. Of course, I'm still running on minimal configuration until I get the SW back where I want it -- only one HDD, one Optical, and most USB connectors left unplugged for now.

I'm going to consider this "case closed" for now. If the problem comes back, I'll update everyone here...

Thanks for your help!
m
0
l
!