Solved

Cant Boot from Usb (sort of) [SOLVED]

I've been trying to install iatkos ml3u (an osx86 distro) on my Dell Inspiron N7010 on windows 8 from a usb, I get this error

"Check cable connection!"
"PXE-MOF: Exiting Intel PXE ROM."
"Operation System not found"

I also tried booting Android x86 from usb same result, I've booted Android x86 and osx86 from disks before successfully. I put Chromium os on the usb but it successfully booted, no problems. I'm running Windows 8, but the Computer came with Windows 7, so i don't think its the windows security. My computer boots properly, unlike other people on the internet that gets the same error, i have another dell that came with windows 8, after turning off secure boot the iatkos from usb booted properly worked properly.


Thanks for helping or viewing-
Solution: I had to downgrade my bios.
2 answers Last reply Best Answer
More about boot usb sort solved
  1. Best answer
    mr-noob said:
    I've been trying to install iatkos ml3u (an osx86 distro) on my Dell Inspiron N7010 on windows 8 from a usb, I get this error

    "Check cable connection!"
    "PXE-MOF: Exiting Intel PXE ROM."
    "Operation System not found"

    I also tried booting Android x86 from usb same result, I've booted Android x86 and osx86 from disks before successfully. I put Chromium os on the usb but it successfully booted, no problems. I'm running Windows 8, but the Computer came with Windows 7, so i don't think its the windows security. My computer boots properly, unlike other people on the internet that gets the same error, i have another dell that came with windows 8, after turning off secure boot the iatkos from usb booted properly worked properly.


    Use Yume to create your flash

    http://www.pendrivelinux.com/yumi-multiboot-usb-creator/
  2. SNA3 said:
    mr-noob said:
    I've been trying to install iatkos ml3u (an osx86 distro) on my Dell Inspiron N7010 on windows 8 from a usb, I get this error

    "Check cable connection!"
    "PXE-MOF: Exiting Intel PXE ROM."
    "Operation System not found"

    I also tried booting Android x86 from usb same result, I've booted Android x86 and osx86 from disks before successfully. I put Chromium os on the usb but it successfully booted, no problems. I'm running Windows 8, but the Computer came with Windows 7, so i don't think its the windows security. My computer boots properly, unlike other people on the internet that gets the same error, i have another dell that came with windows 8, after turning off secure boot the iatkos from usb booted properly worked properly.


    Use Yume to create your flash

    http://www.pendrivelinux.com/yumi-multiboot-usb-creator/



    Thank you for suggestion and quick reply, it didn't work but i didn't get the error i got before, it just kept blinking, i will try bios mods latter, but thank you.
Ask a new question

Read More

USB Windows 8