Sign in with
Sign up | Sign in
Your question
Solved

Gskill RAM, Lock Ups for Asus M5A97 R2.0

Tags:
  • Asus
  • RAM
  • Memory
Last response: in Memory
Share
July 27, 2013 9:26:34 AM

Hi Everyone,

System:
Asus M5A97 R2.0
AMD FX 8350
RAM: 8GB G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900)
Heavy Gaming Use (no overclock)
Stock heatsink (for now) but temps OK,
esp if fans on Turbo mode.
(Getting by with Nvidia 460 v 2)

I purchased 8 GB of GSkill Sniper RAM a couple weeks ago.

http://www.tomshardware.com/answers/id-1733152/ram-asus...

After increasing frequency of lockups, (with Steam and browser, not games interestingly) and the BIOS resetting numbers I couldn't boot my PC today normally.

In fact I had to unplug it to turn it off and the power went out to my keyboard.

I tried to restarted with 1 stick to no avail ...but didn't hear error codes. Just saw a black screen.

RAM never read as 1866 speed, only 1600 (though there was an XMP? profile for it)-- I didn't manually change -- it would reset to odd numbers like 1493. I was going to come here for advice on that.

Anyway, I am going to RMA the RAM but I noticed after I restarted with my old RAM the PC froze for a sec with it too.

I just built the PC <2mos ago and it was working fine (except for screen refresh + slow RAM) until I got the new RAM.

I do need to replace the HSF, because a tough installation weakened the thermal paste a bit, but struggled with getting it on so have delayed doing so.

It runs 43 F at idle and 50s in games, which seems OK?

Oh and one time with the RAM the PC did overheat a bit to 70 -- when video processing.

I reset the BIOS again and it didn't happen again, but thought I'd mention it. It never happened with my old 4G 1066 RAM.


Questions:

Anyway, I'm a bit concerned I have another problem besides the RAM and wondering if running the RAM as such might have damaged anything?

Do the above problems sound typical for bad ram or incompatible ram, or both?

Also, I want to get RAM that is KNOWN to work with this motherboard. (as per my other post I looked at the QVL but would like personal experience, if possible, as I've read memory compatibility is an issue with this Mobo:

I guess Corsair Vengence, but not sure which model -- I guess I could go off the list.

Even partial responses are appreciated, such if you know about RAM but not the mobo.

Thank you.

More about : gskill ram lock ups asus m5a97

a b Ĉ ASUS
a b } Memory
July 27, 2013 10:32:09 AM

GSkill sniper is a low voltage ram..
Designed to run at 1.25v
And amd board usually run memory at 1.5v.
Too much voltage to your ram make your system unstable..

So, try to make your memory voltage lower at bios setup, and set it at 1.25v as their stock voltage.

m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 12:57:42 PM

Do you have the latest BIOS? What actual set of DRAM do you have, (the model #)?, AMD doesn't always deal well with low voltage if that is your case, prob want to raise the voltage from + 0.05 to 0.10,,,,,,,if you have the 1.5 Snipers then can try them at 1.55.......Another possible is that you simply have a weak 8350 (not all can run 1866 sticks, it rare, but some haven't been able to.
m
0
l
Related resources
July 27, 2013 5:14:19 PM

Hi guys. I appreciate the responses but I think taking a risk with voltage and messing with that setting is not an area I want to pursue since it doesn't sound a sure thing.

The possibility of a weak CPU alone is a bit concerning. (can I test this safely somehow?)

While I described this as a gaming rig, it is my only computer that is functional and I am on a fixed income, so I rather do what is best for the long-term and not risk a premature replacement more than I have.

I don't even think I can start the PC with this RAM now, though maybe changing the voltage would enable me to. Though one time just as I was turning it off the AMD screen finally came on... otherwise the monitor acts as if it is off or has no video connection (orange light), if that makes sense.

To answer your question Tradesman, the RAM is: Desktop Memory Model F3-14900CL9D-8GBSR

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

In the remote chance it does work, wouldn't it be better to replace it with a memory that won't pose stability problems?

I don't have the equipment (or knowledge), nor can get it now, to do voltage tests and such.

I'd be willing to buy 1600mz speed RAM -- since I don't think I *need* 1866 or would notice the difference. The 1600 took care of the lag I was getting in Mount & Blade games and helped my screen refresh rate which is good enough for me. :) 

With that said, do have an alternate recommendation? Corsair Vengence was mentioned in the post prior, but I'm not sure which model.

P.S. I updated my BIOS to 1708 as Steam was having problems with the BIOS it came with (so someone told me, and games work now). Should I revert back maybe?

Thank you.

m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 5:23:39 PM

The suggestions I made will not hurt anything, I've been doing support work for GSkill for going on 5 years now (I'm an Admin at their forums), from the sounds of the problems that's my first guess as to the problem, give it a try ;)  and let me know
m
0
l
July 27, 2013 5:27:42 PM

I appreciate that but you said yourself you are "guessing" and I don't even really understand your solution. I don't know which setting to change nor know when to stop the increments. And that is IF I can get the PC restarted.

If there is a known conflict with AMD I'm not sure why I"d want to use it, though I'm guessing the Gskill model listed on the QVL works, but I don't remember what speed it was.
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 5:31:07 PM

Maybe someone else can try helping
m
0
l
July 27, 2013 5:33:46 PM

Tradesman1 said:
Maybe someone else can try helping


I hope someone will that can explain what to do in easy to understand terms or simply just recommend an alternate RAM. Thank you very much for your time.

"
Tradesman1 said:
raise the voltage from + 0.05 to 0.10,,,,,,,if you have the 1.5 Snipers then can try them at 1.55......


Raise what to 1.55, I didn't get this.

Quaddro's solution I understood but didn't know how to best change it -- is it just one setting? And since he had recommended another RAM prior, I thought maybe that was a better route.
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 6:01:15 PM

First what set of Snipers do you have, currently there's a CL9 set in 2x$GB also use to be another set - so will assume its this one F3-14900CL9D-8GBSR

This is a 1.5 volt set....... suggested raising that (DRAM Voltage) to 1.55 as an initial step...reasoning was given, while most 8350s can handle 2 sticks of 1866 - not ALL can...and it often takes additional voltage to DRAM and/or the MC (memory controller)....As mentioned, been helping people on the GSkill forums for about 5 years and run into this all the time, by nature AMD CPUs have and have long had weak MCs....they just don't begin to comapare to Intels....and the claims they make on these FX CPUs are artificially inflated to begin with, in truth, according to their own documentation (their AMD BIOS and Kernel Programming Guide, it shows where the FX CPUs MCs are NATIVE to 1333 DRAM, not 1866
m
0
l
July 27, 2013 6:12:03 PM

Thank you Tradesman. I had the GSkill info up but apparently erased it somehow. I have this: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Desktop Memory Model F3-14900CL9D-8GBSR

I was also looking at another thread about this motherboard -- and am wondering it it is the main problem. But I can't replace it now as I only recently built it.

That's disappointing news to hear about AMD CPUs.

You mentioned this as an initial step. Are you saying try this and if it works fine, if not then....? I want to not run out of my RMA time but also don't want to aggravate this motherboard more. I read several accounts of people getting the boot problem I was talking about with this motherboard and various RAM. :-/
As in here: http://www.tomshardware.com/forum/320888-30-asus-m5a97-...
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 6:24:50 PM

Sorry to be the bearer of bad news, but they have been 'mis' advertising things for years....have you seen their 'new' CPU the $900 FX-9590 which isn't much more than an even higher OCed 8350.....that is basically only near equal to a 4770K at over twice the price? (and still stuck with up to 2 sticks of 1866 DRAM where the 4770K can handle 32GB or 3000 DRAM......
m
0
l
July 27, 2013 6:25:13 PM

My monitor has been doing the no signal thing as above intermittently, I just don't remember if it happened before I changed the RAM. I'm not sure if it is possible to know if it's the CPU or the Motherboard or something else. But as of now, the most obvious thing is this set up isn't working with this particular RAM. It runs on the old RAM fairly stable but this RAM is much too slow with refresh problems and game lags.
m
0
l

Best solution

a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 6:43:31 PM

What OC if any on the 8350....Can try manual setup of the DRAM, manually input freq to 1866, timings to 9-10-9-27, Command rate/timing to 2T or 2N depending on the letter designator they use, DRAM voltage at 1.55 and CPU/NB voltage to 1.3
Share
July 27, 2013 7:41:10 PM

Thank you again Tradesman. I was able to get the PC to start by resetting the CMOS to Optimized defaults and changed the voltage first timing as you suggested to 1.55.

I restarted and set the clock speed to 1866 and timings to what was on the package (not seeing your post) to 9-10-9-28

It didn't start the first time but I tried again and it started.

I will change these other values then

But should I use 27 or 28?

Also as a bonus my chassis FANs are working faster for whatever reason, since changing the voltage. They seemed a bit slow before.

Also should I use the computer as normal or run some test?


P.S. There is a lot of OC potential on this CPU but I don't overclock and don't know what value I should be giving you. Do you want MZ or does it matter since I don't OC.

Thank you!

I took a screenshot of the voltages, didn't know if they look OK.

m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 7:44:28 PM

Start with 28, and take MC voltage from 1.3 to 1.34
m
0
l
July 27, 2013 8:13:05 PM

Thank you! The computer seems so much faster.

I didn't understand your last instruction though. I don't have an MC value. I have the CPU/NB ratio value I changed to 1.3? And when I try to change it it won't let me change to 1.34 ...it allows me to go something like 1.375000 and 1.343#####

P.S. My Mobo temp and maybe idle temp is 2-3 degrees higher than it was, now 33 C is that OK?
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 8:19:16 PM

Sorry MC is the Memory controller and the CPU NB is the controller voltage...if good now then don't bother, if any further troubles keep that in mind that a slight additional rise in the CPU NB will prob help...if happy can prob close this thread by the Pick as Solution button
m
0
l
July 27, 2013 8:22:20 PM

OK thank you -- I will be glad to pick this as a solution but just want to be sure the mobo temp is OK or do I need to tweak something.

As edited above it is now 33C on idle - and fans on Turbo mode.
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 8:25:01 PM

Sweet! That's actually a couple degrees better than I expected, I had it in my mind 35-36
m
0
l
July 27, 2013 8:29:09 PM

Tradesman1 said:
Sweet! That's actually a couple degrees better than I expected, I had it in my mind 35-36


Excellent, sorry one last thing ...since this is voltage I want to be safe.
The +12V has been dropping intermittently to 11.7 something. It's never done that before. The VCore is fluctuating too, I'll upload another photo.
m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 27, 2013 8:45:53 PM

That's normal, as the CPU needs power or heads to an idle state, will droop as it draws power
m
0
l
July 28, 2013 7:38:57 AM

I wanted to thank you again Tradesman for your most valuable help but as I was writing this my PC became unstable again and I had to unplug it to shut it off. I had a difficult time restarting it with my old RAM, perhaps the temp was too high.

I may migrate this problem to SYSTEM as I'm not sure what is going on. With this old RAM the mouse locks up for a few sec when I first start my Web browser. But I'm going to read some of the old posts some more on the asus m5a97 --- I am thinking the problem lies there :-/ and see which RAM people are getting to work on it.

The only other solution I can think of is to downclock the G.Skill but I don't know if/how I can do that or what settings. I'm getting enough crashes now that I'm worried the HD is going to fry.

m
0
l
a c 993 Ĉ ASUS
a c 2286 } Memory
July 28, 2013 7:51:48 AM

If dropping the freq set it to 1600 and leave rest as is initially, if problems continue with mouse etc, check that you have latest BIOS and that the mobo drivers are all up to date
m
0
l
July 28, 2013 8:37:00 AM

Thing is when all of this happened, it was reading at 1600. So it wasn't working at the default/optimized Bios values. I didn't know if there was some way to make it stable at 1600 by changing voltage or anything.

For instance, I didn't know if I was suppose to keep the CPU/NB at 1.3 etc as the default doesn't work.

Also have latest BIOS {EDIT: FIXED MOUSE/ Unrelated - wrong driver]

I'd even settle with 1333 speed as it's going to be a $30 loss to RMA it at at least I'd have 8G and a little faster RAM than what I have (1066).
m
0
l
July 29, 2013 7:45:55 AM

Update: Well, it's been several days and not one lock up, (and I've been gaming rather heavily) I'm pleased to say. The PC runs a bit hot but that is something I intended to fix anyway.
--------------------------------------------------------------------------------------------------
Tradesman1 said:
If dropping the freq set it to 1600 and leave rest as is initially, if problems continue with mouse etc, check that you have latest BIOS and that the mobo drivers are all up to date


I tried one more thing and so far it seems to be working. I did set it back to 1600mz but this time also did the following, taken in part from another suggestion on Kingston RAM and this board. (Posting this for anyone with this problem).

Cleared the CMOS (I removed the battery for 30 sec, there are other ways)
Installed the RAM (have tried both slots, chose blue)
Restarted the PC / BIOS setup.
Loaded Optimized defaults
Changed a few settings like enabling turbo fan.
Change Memory Frequency from Auto to DDR3-1600MHz

***What I did differently this time:***

***Change Ai Overclock Tuner from [Auto] to [Manual]***
Adjusted the first four settings in DRAM Timing Control from auto to
matching the CAS latency to the numbers read in Bios.
(Credit goes to Calvin7)
http://www.tomshardware.com/answers/id-1700683/asus-m5a...

While something still seems to be wrong (that maybe a new HSF will fix or I have a weak CPU), I think turning AI Overclock to Manual may do the trick. The bios kept trying to adjust and I think it would choke at a certain temp and as in my original post, it would reset to a weird speed.

I think this too as when I clicked on OC Tuner or Turbo Mode the screen signal went out as well.

Hope this and trademan's advice helps someone. While maybe I should go with Kingston if I want to run 1866 (QVL may be right for a change), I don't even think I want to risk it at this point -- given either the CPU or Motherboard is not working as intended.

P.S. Changing voltage CPU/NB etc. made it unstable and maybe is unneeded at this speed?
Also mouse problem was fixed and since old slow RAM works...there must be an issue with RAM that is over 1333 and this mobo and/or CPU, me thinks.

Thanks again!

If anyone has gotten this RAM or any 1866 RAM to work with this CPU/Mobo combo, I'd love to know.
m
0
l
!