Solved

no internet access

So I just finished building my computer yesterday, and installed windows 7 ultimate x64bit today. And I can't seen to get it to connect to the internet.
I'm using P8Z77-V Pro, and mine didn't come with the driver disc so I went ahead to the asus website to download lan drivers. Installed it, and it recognizes that it has ethernet cable plugged in but it says no internet access.
What should I do?
8 answers Last reply Best Answer
More about internet access
  1. Best answer
    Did you try and connect trough the wizard in Win START > CONTROL PANEL > NETWORK AND SHARING > SET UP A NEW CONNECTION (or just CONNECT TO A NETWORK).....and may want to reset your modem or router first (just unplug for a minute or so)
  2. dlwhdrlf said:
    So I just finished building my computer yesterday, and installed windows 7 ultimate x64bit today. And I can't seen to get it to connect to the internet.
    I'm using P8Z77-V Pro, and mine didn't come with the driver disc so I went ahead to the asus website to download lan drivers. Installed it, and it recognizes that it has ethernet cable plugged in but it says no internet access.
    What should I do?


    Check your router .. if it says Network plugged .. then the no internet is from the router or ISP
  3. SNA3

    The system needs to be configured to work with the router and set up the IP, DNH , all that good stuff
  4. Tradesman1 said:
    SNA3

    The system needs to be configured to work with the router and set up the IP, DNH , all that good stuff


    :) this is what I meant by check the router :)
  5. USe a second computer, connect it via that cable to the router, does it connect to the Internet? you know the router and cable is good and the problem is with your build.
  6. I tried what trade said, couldn't get it to even recognize that i have a router.
    I know router, cable works because I was just using it the day before.
    I don't know what to do.
  7. dlwhdrlf said:
    I tried what trade said, couldn't get it to even recognize that i have a router.
    I know router, cable works because I was just using it the day before.
    I don't know what to do.


    look at the router lights .. see if the WAN light is on or off (the internet light if you have the modem and router 2 in one)
  8. internet light is on.
    its not the router or the modem or the swith im using. I have other PC using the same set up, and using the same switch and router that works fine. I just went to the retailer got the driver disc, installed the drivers on there to see if I got the wrong ones online. Still nothing.

    I think I'm gonna have to go get it switched.
    Unless someone has a solution here.
Ask a new question

Read More

Internet Access Asus Networking