Sign in with
Sign up | Sign in
Your question
Solved

Crysis 3 micro stuttering only in multiplayer

Last response: in Video Games
Share
July 29, 2013 8:31:07 AM

I am trying to play Crysis 3 in multiplayer and I get constant micro stuttering. The game will be running 50 - 60 fps then all of a sudden drop low then go high again for no reason at all. It never does this in single player and runs great when playing that, but as soon as I go online I get the stuttering on and off. I run with everything maxed out except antiailising is off and anistropic texture filtering is on 4x. The resolution I run is 1080p on a 60 hert LCD. I have tried with vsync and tripple buffering on and off.

My system specs are....

Core i7 930 overclocked to 3.6 gigahertz, 6 gigs of DDR3 at 1800 MHz, Sound Blaster PCIE titanium, Galaxy GTX 770 GC Edition 2GB, 1 TB hard drives in raid 0, Windows 8 Pro
July 29, 2013 8:47:53 AM

sounds like it could be latency related, what sort of pings are you and the other people getting on the servers?
July 30, 2013 9:47:52 PM

mauller07 said:
sounds like it could be latency related, what sort of pings are you and the other people getting on the servers?


I have been joining games that are under 100 ping on the server browser
Related resources
July 31, 2013 12:54:25 AM

Something you could try is go into the nvidia control panel under 3d settings, make a profile for crysis, find the frames to render ahead option and change it to 1.

See how this helps.
July 31, 2013 7:40:54 PM

mauller07 said:
Something you could try is go into the nvidia control panel under 3d settings, make a profile for crysis, find the frames to render ahead option and change it to 1.

See how this helps.


I will try the pre-render frame option you speak of in Nvidia control panel and post back in a few... I hope it works. I still can't figure out for the life of me why I can max everything out in single player and it runs flawless and looks amazing and then multiplayer just runs like crap..

Okay, I just changed pre-render frames to 1 and found a way to select my region in game as USA for server browser. It still has the micro stuttering. I also checked my ping several times in game and it was under 100.
July 31, 2013 8:06:46 PM

mauller07 said:
sounds like it could be latency related, what sort of pings are you and the other people getting on the servers?


My pings are in the 90's

Best solution

August 1, 2013 3:21:16 AM
Share

you could try a full clean of your drivers using driver fusion and installing the latest beta drivers, download and install driver fusion and grab the latest nvidia beta drivers.

uninstall current driver but do not restarts.
run driver fusion nvidia driver cleaner and restart.
install latest nvidia drivers as custom and only install the display and hdmi audio drivers and the control panel.
!