Sign in with
Sign up | Sign in
Your question

Bad CMOS battery?

Tags:
Last response: in Systems
Share
July 30, 2013 12:22:39 PM

So one morning, my HP Pavilion a6109n (with no upgrades except updated to Windows 7 Ulitmate) had this blue pixelated screen (NOT the BSoD), and I didn't know what to do, so I restarted. BIOS went through, but then Windows just wouldn't boot, and Startup Repair wouldn't start. I thought it was the GPU that had died, so $50 later, got home with a Galaxy nVidia GT610 1gb graphics card (which I later realized my PSU wouldn't be able to handle for very long), and with that plugged in, BIOS wouldn't even start. I pulled the card back out, and still no BIOS. I started thinking, the GPU was integrated, and the whole motherboard could be out. I completely disassembled the computer, blew out what had to be 10 pounds of dust, and found the jumper to reset CMOS. I pulled the battery and took the jumper off for 15 seconds. Reassembled, and I got BIOS and was able to get to Startup Repair. Ran that, and when it rebooted, no BIOS. Reset CMOS again, and it booted into Windows. Turned off, no BIOS. Reset CMOS, and it booted again. I don't understand what the problem is and I've obviously found a workaround for this, but I'd like to fix this issue, as it is a pain in the neck to deal with every time the computer must be restarted, especially since my mom will be the primary user from now on now that I have a new computer. So, what is the issue? Is it the CMOS battery?

More about : bad cmos battery

July 30, 2013 12:32:54 PM

Do you have a voltmeter?
Does it boot reliably with the CMOS battery OUT?
m
0
l
July 30, 2013 12:40:48 PM

I don't have a voltmeter, and I only have about $30 left...

It will not start BIOS without the battery. I tried starting without the battery, pulling the jumper for 15 seconds and leaving the battery out, and no BIOS would appear. Only way BIOS will start and it will boot is if the battery is pulled, the jumper is pulled and replaced, and then the battery replaced.

Also, since the first time I reset the CMOS, it has a checksum error, but it will boot anyway and doesn't seem to be an issue...


UPDATE: I replaced the CMOS battery, still doing the same thing. Resetting the CMOS doesn't always make it boot now. What I've noticed now is that if I unplug the PSU from the wall long enough for the light to go out, when I plug it back in it takes several hits of the power button for it to stay on longer than a second, sometimes. Maybe it's the PSU? This seems like a wild goose chase to me, since I've spent about $80 trying to fix this, and almost everything in the case except the hard drive and CD drive seems to be the problem at least once. Please help, I'm not made of money, I've spent about $80 so far, I'm almost 17 and have about $60 left.
m
0
l
!